
MagicInfo Server is a web-based tool used to manage content files and devices. It also creates and distributes 
content file schedules.
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01 Before getting started

Rules used in this user guide
Product information in this user guide is based on the following rules.

Opening a Menu

Instruction to open a menu is shown as follows.

Select the Schedule tab > Content Schedule.

→ In other words, select Content Schedule from the Schedule tab.

Software names

The software names featured in this manual are abbreviated as follows.

■■ MagicInfo VideoWall Console	 →	 VideoWall Console

■■ MagicInfo VideoWall i Player	 →	 VideoWall i Player

■■ MagicInfo VideoWall Author	 →	 VideoWall Author

■■ MagicInfo Layout Editor	 →	 Layout Editor

■■ Samsung MagicInfo Web Author	 →	 Web Author

■■ MagicInfo Player I, MagicInfo Player S and MagicInfo Player S2 are collectively referred to as MagicInfo Player.

MagicInfo Server
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Key functions
MagicInfo Server is a web-based tool used to manage content files and devices. It also creates and distributes content file 
schedules.

Connect to the server via a web browser to remotely control devices, manage user information, and schedule the playback of 
content files with a variety of extra effects.

Media content file management

■■ Add and manage LFD content files created using MagicInfo Author and media files (photo, video, music, VideoWall, 
document, Flash and PDF files) saved on your computer.

■■ Schedule the playback of added content files and distribute the scheduled files to devices.

■■ Download content files to your computer.

■■ Edit or delete content file information.

■■ Add or manage content files by user. Search content files using a variety of keywords.

■■ Create groups to conveniently manage content files by group.

■■ Search content file logs to view content file events (add, delete and edit) on the server.

■■ Save content file information as an Excel or PDF file to your computer.

■■ Preview the selected content files from the content file list page.

Playlist for sequential playback

■■ Add a variety of content files saved on the server to a playlist for sequential or random playback.

■■ Apply a screen transition effect when playing content files.

■■ Create groups to conveniently manage playlists by group.

Remote device monitoring

■■ View device information (device name, playing content files and current schedule) and device on/off status in real-time.

■■ Delete devices if required.

■■ Devices are displayed according to the following statuses: default content file playback, scheduled content file playback, 
panel off and disconnected from the server. This provides the status of a device in real-time.
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Remote display control

■■ View LFD device information and network/system settings. Remotely adjust detailed system settings (on timer, monitoring 
interval and system restart interval) and display settings (volume, mute, brightness and power).

■■ Establish a remote connection via an LFD VNC terminal.

■■ Perform remote tasks (send/get files, delete files/folders, restart, manage services, execute commands, end processes, close 
windows) on devices connected to the server.

Device error management

■■ Configure events to handle alarms and errors that meet specified conditions when they are notified to the server.

■■ Handle notified device alarms or errors according to the type of alarm or error.

Remote software update

■■ A feature to automatically update the alarm generation rule file is provided. The file updates applications installed on a 
device or sends alarms/errors to the server.

■■ Distribute software registered on the server to devices at a specified time.

■■ MagicInfo Server can be used to add and manage MagicInfo Player update software files.

■■ Update files can be updated automatically or by scheduling.

■■ Download and update software automatically when a device is connected to MagicInfo Server or at a specified time.

Content file schedule creation and management

■■ Create schedules to play content files at a desired time.

■■ Daily, weekly and monthly schedules can be created.

■■ Assigning several channels to a schedule allows you to play various programs of your choice from the single schedule.

■■ Organize playlists and VideoWall content files into a single content file.

■■ Apply a screen transition effect when playing multiple content items.

■■ Configure background music for scheduled content files.

■■ View and manage the status of using scheduled content files.

■■ Split the screen of an LFD device and play different content files on the divided sections.

■■ Distribute schedules to the selected devices or device groups.

■■ Check the distribution status of a schedule or cancel the distribution.

■■ Create groups to conveniently manage content file schedules by group.

■■ Search content file schedule logs to view content file schedule events (add, delete and edit) on the server.
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Message schedule creation and management

■■ Create and play a message immediately or at a specified time on the selected device or device group.

■■ Specify the message font, size and color.

■■ Configure the message settings: background image, position on the screen, scroll on/off, and scroll speed.

■■ Create groups to conveniently manage message schedules by group.

■■ Preview messages to display.

Creating and managing event schedules

■■ Creating an event allows you to play desired content/messages or change device channels when the event conditions are 
satisfied. 

■■ Configure a detailed event schedule by adding several conditions to the event.

■■ Create groups to conveniently manage event schedules by group.

■■ For message conditions, configure the message background image, screen position, scroll on/off setting and scroll speed. 
Preview messages in advance.

Managing user information and editing roles

■■ Retrieve all users of the server and manage their information.

■■ Create organizations and groups to conveniently manage users by group.

■■ Using the user menu, create and apply organizations to the content, schedule, device and user menus.

■■ An administrator can create roles to access menus on the server and assign the roles to users.

Statistics

■■ Statistics are provided for disconnected/connected devices, the panel on/off status on connected devices, authorized/
unauthorized devices and the number of added content files by type.

■■ Statistics are provided for device errors, connection statuses, authorized devices, and schedules distributed to devices.

■■ Statistics are provided for the types of content files played on MagicInfo Player and the playback count.
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System requirements

Hardware

■■ CPU: Dual Core 2.5 GHz or greater

■■ RAM: 2,048 MB or greater

■■ HDD: 200 GB or greater

Software

■■ Internet Explorer 9/10

■■ Chrome

<< Note

If Compatibility View is enabled in Internet Explorer, the content authoring feature is not available. Refer to the following for further 
details.  ► Internet Explorer browser mode settings

System

■■ Windows 2003

■■ Windows XP Professional SP3

■■ Windows Vista

■■ Windows 7 Professional

■■ Windows Server 2008

■■ Windows 8 Professional

■■ Windows Server 2012

<< Note

Windows XP Home Edition and Windows 7 Home Edition, Windows 8 Home Edition are not supported.

VideoWall network requirements

■■ A 1 Gbit network is recommended

■■ 1Gbit Ethernet Layer 2 Switch Hub (with IGMP snooping supported)

■■ UTP Cat. 5e or higher specification LAN cable support (UTP or STP Cat.6 is recommended.)

■■ More than one uplink port is recommended (optional) if you plan to extend the VideoWall at some other time.
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Program restrictions

Sign In

■■ The MagicInfo Server URL is HTTP://(server IP):(server port)/MagicInfo. Server IP is the IP address of the location where the 
server is installed. Port number is the port number entered at the time of the server installation. The “MagicInfo” at the end of 
the address is case-sensitive.

■■ Server connection environment is optimized for Internet Explorer. Internet Explorer 8 is recommended.

■■ One general administrator ID is created at the time of initial server deployment. Each organization has one administrator.

■■ Approval by the administrator is required for users to log in after sign-up.

Content file management

■■ Java Web Start installation guide is displayed when the page to add content files is opened for the first time. To add content 
files on a local driver to the server, make sure to install Java Web Start.

■■ The following media files can be added: Photo, video, music, LFD, VideoWall, document, Flash and PDF files.

■■ To edit a content file, select the checkbox of one file only and click the edit button.

■■ Scheduled content files and playlists cannot be deleted. To delete a content file or playlist assigned to a schedule, delete the 
schedule first.

■■ Deleted content files and playlists are moved to Recycle Bin. Content files and playlists in Recycle Bin can be restored. 
Deleting files in Recycle Bin will delete them permanently.

■■ To extract a preview image of a content file uploaded using Java Web Start, ensure the codec for the specific file is installed.

■■ Configuring the proxy settings for file upload and download is possible only when the transfer mode is HTTP.

■■ A thumbnail image may not be displayed for Korean-language files being uploaded. In this case, enable Send UTF-8 URLs in 
the web browser Options.

■■ If the computer attempting to upload a file has a built-in Intel graphics card, a black blank image may be displayed as the file 
thumbnail image.

■■ Files with a name that cannot be read by the locale of the operating system where MagicInfo Server is installed may not 
be uploaded. For example, Korean-language files cannot be uploaded if MagicInfo Server is installed on English-language 
Windows.

■■ Content files can be downloaded irrespective of the locale of the OS installed on a device.

■■ If a content file download to a device fails (due to connection issues or for other reasons), the download can be resumed 
from the last point it was disconnected.
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Schedule management

■■ To distribute a schedule to devices, make sure the devices are powered on and connected to the server. A schedule is 
automatically distributed to powered off devices as soon as they are powered on.

■■ The frame of a created schedule can be split into a maximum of four sections.

■■ Schedules cannot be added to a time slot that has been restricted from scheduling.

■■ When creating schedules, VideoWall content files cannot be used along with other content files. Other content files do not 
contain the coordinate information of a VideoWall device.

Device management

■■ To connect to VNC, make sure to install Java Web Start, which functions as VNC Viewer, on the server. Ensure the VNC Server 
program is installed on the device to connect. The VNC program is installed on a computer when a remote connection is 
established if not already installed.

■■ Remote VNC connection may not be established in some network environments.

■■ Devices that are powered on but not connected to MagicInfo Server are displayed as Power OFF on the monitoring page.

■■ It is not possible to change the display and system settings of a powered off device.

■■ Panel On time (Device > Display > Panel On Time) is the total time an LFD panel has been on since factory release. This 
function is only provided on products released after MXn. Contact a Customer Service Center for further details.

■■ The device search function only finds devices on the same network as the server.

■■ The On function that remotely switches on an LFD is only available for devices that share the same subnet as MagicInfo 
Server.

■■ If the time set for a scheduled alarm rule/software distribution precedes the current time, distribution takes place 
immediately upon scheduling.

■■ New device authorization can only be performed by the general administrator (user ID: admin) or a user belonging to an 
administrator group allowed to authorize devices. If only one organization exists, the administrator of the organization can 
also authorize devices.

■■ MagicInfo Player S does not support the following functions: remote connection, screenshot view, remote task, and some 
functions in the settings tab including the function to add device tags.
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User management

■■ Organization administrators and general users cannot view and edit organizations. 

Only the general administrator (user ID: admin) can view and edit (create, edit or delete) organizations.

■■ Organizations can be edited (create, edit or delete) in User on the main tabs. Created, edited or deleted organizations are 
applied to the content, schedule, device and user menus.

■■ Canceled user accounts cannot be restored by the administrator. Re-registration is required A password confirmation pop-
up appears if a canceled user ID is entered during sign-up. Enter the correct password to sign up for a new account.

■■ Functions not authorized to access are not displayed.

■■ Users with full privileges without restrictions belong to the group of administrators including the general administrator. New 
users can only be created by users with privileges to create users.

Personal info management and server settings

■■ Passwords can be changed in Setting > Manage User Info > Manage Password on the main tabs. Make sure a new 
password is different from the current password. The new password cannot contain three or more identical numbers or 
characters consecutively. A password that is only made up of either letters, numbers or special characters cannot be used.

■■ Canceling a user account does not delete files created by the user.

■■ To delete an administrator account, first go to Setting > Manage User Info > Transfer Administrator Privileges on the 
main tabs in MagicInfo Server. Next, assign the administrator account to another user. The user, to be assigned as the new 
administrator, must belong to the same organization as the current administrator.

■■ To issue a temporary password to a user, make sure Server Settings is enabled in Setting > SMTP Server on the main tabs.

VideoWall restrictions 

■■ Messages can be distributed when the videowall device layout is set to formal mode.

■■ To synchronize effects when configuring the VideoWall, the same playback environment and contents must be prepared on 
the connected VideoWall device.

■■ To play streaming content on a videowall display using MagicInfo Player I, make sure to install the MPEG2 and WMV codecs.

■■ When playing content on a PC using the ICON codec, FPS may degrade or playback may be choppy. This can happen if the 
device that runs the ICON Encoder and ICON Decoder does not meet the following requirements.

–– VideoWall Live Caster (ICON Encoder)

Specifications: 1920x1080, 25 fps

Requirements: A PC with an x86 CPU (Intel Core i5 2.7 GHz or higher)

–– VideoWall i Player (ICON Decoder)

Specifications: 1920x1080, 25 fps

Requirements: AMD A8-3510M 1.8 GHz or greater

■■ A maximum of ten PC screens can be played from Live Caster depending on the system resources and videowall 
configuration. To play ten or more computer screens simultaneously, lower the resolution or frame rate (FPS) to ensure 
proper playback. 
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VideoWall-compatible content file formats 

■■ Video: Make sure an appropriate codec is installed to play video on the display devices.

Up to full HD (1920X1080) video files are supported.

File format WMV MPEG2(MPEG-TS)

Resolution FHD FHD

Data rate (fps) 30 fps 30 fps

Bit rate 10M 20M~25M

Bit transfer type Constant Constant

Codec Codec is not required. Elecard Codec (Codec for MPEG2 only)

■■ Image: the bmp, jpeg, gif, png and tif formats are supported.

If the layout has been set to informal mode using different device models, the time it takes to load a high-resolution image 
can vary from device to device.

■■ Stream data: IP Camera (available with Samsung products only)/ PC Screen

■■ Stream Server: VideoLAN Client - VLC versions (v.2.0.1~2.0.3) are supported.

Visit https://v3.samsunggsbn.com to find a list of compatible products.
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Structure of MagicInfo Server

MagicInfo Server has a three-tier structure.

MagicInfo Server general administrator

A general administrator account is created when MagicInfo Server is installed. The general administrator account is referred to as 
the SaaS administrator.

▪▪ The general administrator can create organizations on the server. They can access/edit all user and content file information.

▪▪ The general administrator can authorize, delete and rearrange all devices added to MagicInfo Server.

▪▪ Refer to the following for further details on the SaaS administrator.  ► SaaS administrator

<< Note

The general administrator account ID is “admin” and cannot be changed. The password entered at the time of MagicInfo Server installation is used 
as the password.

Organization

Organizations are the largest units of a user category created by the SaaS administrator from MagicInfo Server. One administrator 
account is created per organization. This administrator is referred to as an organization administrator.

▪▪ An organization administrator can add groups, users and content files to their organization and edit them.

▪▪ Organization administrators cannot access information not pertaining to their own organizations.

Group

Groups are units of users that belong to MagicInfo organizations. No administrator has been specified. Group users are assigned 
roles by the organization administrator.

▪▪ Group users can access menu items authorized by the organization administrator.

▪▪ Group users cannot access information not pertaining to their own groups.
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Installing/uninstalling the program

>> Precautions when installing the program

MagicInfo Server can only be installed using a Windows administrator account. 

Installation 

>> Precautions when installing PostgreSQL

•	 To install MagicInfo Server, first make sure PostgreSQL is installed. 

•	 The Secondary Logon service must be enabled on your computer to successfully install PostgreSQL. 

•	 Before installing PostgreSQL, click Control Panel > User Accounts > Change User Account Control settings from the Start menu. Select Never 
notify for Choose when to be notified about changes to your computer for proper installation. 

•	 The PostgreSQL port and administrator account password set during PostgreSQL installation are also required for MagicInfo Server installation. 
Remember these for future use.

1	 Specify the installation language and click OK.

2	 Click Next to proceed.

3	 Agree to the license agreement and click Next.
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4	 Specify the program installation type and installation path. Then, click Next 
to proceed.

<< Specifying the installation type 

Installation process differs slightly for each installation type. The following installation 
instructions apply when Complete is selected.

If Custom is selected, select the functions to install and click Next. Installation process 
when both WAS and DB are selected is the same as when Complete is selected.

•	 If WAS is only selected in Custom mode, enter a database server IP and password 
for the data connection. Then, click Next to proceed to the step to register user 
information.

•	 If DB is only selected in Custom mode, enter a WAS server IP for the database 
connection. Then, click Next to proceed to the page to enter the PostgreSQL 
administrator account password.

5	 Enter user information.

6	 Specify the Java installation path.

This step is omitted if you have selected Custom > DB for Setup Type.

<< Java installation

If Java is already installed on the destination computer for the MagicInfo Server 
installation, select the existing path. If Java is not installed, it is installed automatically 
when MagicInfo Server is installed.

7	 Select the path where PostgreSQL is installed.

This step is omitted if you have selected Custom > WAS for Setup Type.



18

Before getting started

8	 Enter the PostgreSQL administrator account password.

This step is omitted if you have selected Custom > WAS for Setup Type.

<< Entering the PostgreSQL administrator account password

Enter the PostgreSQL administrator account password set during PostgreSQL installation.

The MagicInfo user account password of PostgreSQL is used for server backup and 
restore.

9	 Enter the port used by PostgreSQL.

This step is omitted if you have selected Custom > WAS for Setup Type.

<< Specifying the PostgreSQL port

Enter the PostgreSQL port set during PostgreSQL installation.

10	 Enter the magicinfo user account password of PostgreSQL.

<< Entering the magicinfo user account password of PostgreSQL

MagicInfo Server creates a MagicInfo database on PostgreSQL. A magicinfo_premium 
user account must be added to PostgreSQL to access the database. Enter a password for 
this user account.

11	 Enter FTP server information.

This step is omitted if you have selected Custom > DB for Setup Type.

<< Selecting an IP from multiple IPs

If the computer where the server is installed has two or more network cards, multiple IPs will exist. On the IP selection page displayed when the 
MagicInfo user account password is entered, select the IP to use on the server.

This step is omitted if you have selected Custom > DB for Setup Type.
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12	 Configure the content file streaming port settings.

This step is omitted if you have selected Custom > DB for Setup Type.

13	 Enable or disable the SSL port. 

If the SSL port is enabled, configure the general mode and SSL port mode 
settings.

14	 Set the general administrator password.

This step is omitted if you have selected Custom > WAS for Setup Type.

<< General administrator password

•	 A general administrator account with the ID “admin” is automatically created during 
installation. The general administrator can manage all server functions related to users 
and devices.

•	 The general administrator password can be a combination of alphanumeric characters 
and must be between 8 and 50 characters long. The same number or letter cannot be 
repeated three times or more consecutively.

15	 Create an organization to use during the initial installation of MagicInfo 
Server.

Enter an organization name. 

This step is omitted if you have selected Custom > WAS for Setup Type.
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16	 Create the administrator for the new organization.

Enter the administrator ID and password.

This step is omitted if you have selected Custom > WAS for Setup Type.

<< Creating an organization administrator

•	 An administrator ID can be between 5 and 20 characters long. 

•	 The administrator password can be a combination of alphanumeric characters and 
must be between 8 and 50 characters long. The same number or letter cannot be 
repeated three times or more consecutively.

17	 Enter the administrator name and e-mail address.

This step is omitted if you have selected Custom > WAS for Setup Type.

18	 Enable or disable the SMTP server. The SMTP server is required to send 
alarm notification and user rejection notification e-mails.

–– Select Enable to proceed to the step to configure the SMTP server IP.

–– Select Disable to proceed to the next step of installation.

This step is omitted if you have selected Custom > DB for Setup Type.

19	 Enter the SMTP server IP address.
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20	 Click Next to proceed.

21	 Click Finish.

–– For system setup, make sure to restart the system after the installation is 
complete.

–– When the system is restarted, MagicInfo Service starts and MagicInfo 
Server can be opened on a web browser.

<< Internet Explorer browser settings

The following Microsoft Internet Explorer settings are required upon completion of the 
MagicInfo Server installation.

•	 Select Tools > Internet options > Browsing history > Settings > Temporary Internet 
Files > Every time I visit the webpage.

•	 Select Tools > Internet options > Advanced > International > Send UTF-8 URLs.

Uninstallation

1	 Click Control Panel > Programs and Features.

Select MagicInfo Server, and then click Uninstall.

2	 Select Yes.
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3	 Click Finish.

<< Precautions when uninstalling the program

•	 Close all internet web browser windows and applications before uninstalling the program.

•	 Uninstalling the program only removes MagicInfo Server. Java and PostgreSQL are not removed.

•	 The program can also be uninstalled by selecting Start > All Programs > MagicInfo Premium > Server > Uninstall MagicInfo Premium Server. 
Uninstalling the program does not remove the database. It will be overwritten by a database with the same name when MagicInfo is reinstalled.

MagicInfo Server backup and restore
MagicInfo Server provides backup and restore features.

To back up or restore on Windows, select Start > All Programs > MagicInfo Premium > Server and click the backup or restore 
icon.

Backup

1	 Select a drive to back up and enter the password "magicinfo database" set 
when MagicInfo Server was installed.
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2	 Click Backup. 

Back up the current MagicInfo Server settings and data.

Backed up data is saved under C:\backup in folders named according to 
date and time.

<< Periodic backup using the Windows task scheduler feature

Perform regular backups using the task scheduler feature from Windows. Refer to MS 
Windows Help or the user guide for further details on how to use the task scheduler 
function.

Restore

1	 Select the backup data folder of the time to restore. 

Backup data is saved under C:\backup in folders named according to 
backed up date and time.

2	 Enter the magicinfo database password set when MagicInfo was installed 
and click Restore.
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Internet Explorer browser mode settings
To use the content authoring feature using Internet Explorer, make sure Compatibility View is disabled in the browser.

1	 From the Internet Explorer toolbar, click Tools > F12 developer tools.

2	 From the developer toolbar, click Browser Mode: IE10, and then select either version Internet Explorer 9 or Internet 
Explorer 10.

3	 To save changes, click File > Exit.
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Activating a product license
To use MagicInfo Server, license activation is required after program installation.

<< Note

For details on returning or registering a license, refer to the following:  ► Managing SLM licenses

Registering a Full License

To use the program with a full license, register the license that came with the product. Users can register a license when running 
the program for the first time or when using it with a trial license.

1	 Click First Time Activation from the Server License Info screen.

1

Select an Internet connection status.

<< Note

•	 If not connected to the Internet, select Disconnected and then return the license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

2 Enter the new product license key.

2	 Click Next to proceed.

3	 Fill in the input fields required to activate a license. Select the Agree to provide information checkbox.

–– Click Terms and Conditions if you want to view the terms and conditions of use.

1

2
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4	 Click OK.

5	 Click OK in the displayed notification window that activation is complete.

–– To obtain access to all the functions in MagicInfo Server, log out and then log in again.

Registering a Trial License

If you have not purchased a full license, use the program by obtaining a trial license for free.

1	 Click Free License from the Server License Info screen.

2	 Enter user information.

1

2

3

4
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1 Select a desired product from the dropdown list.

2

Select an Internet connection status.

<< Note

•	 If not connected to the Internet, select Disconnected and then return the license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

3 A trial license key that can be used for free is displayed.

4
Fill in the input fields required to activate a license. Select the Agree to provide information checkbox.

▪▪ Click Terms and Conditions if you want to view the terms and conditions of use.

3	 Click Next to proceed.

4	 Click OK in the displayed notification window that activation is complete.

–– To obtain access to all the functions in MagicInfo Server, log out and then log in again.
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02 Login and main page

Accessing a server 
Enter http://(server IP):(port)/MagicInfo in the web browser address bar.

MagicInfo Server login page is displayed. Enter a user ID and password. Next, click Login to go to the main page.

<< Note

•	 The “MagicInfo” at the end of the address is case-sensitive.

•	 Sign-up is required to use MagicInfo Server. Server login is possible after sign-up is approved by the administrator.

>> Administrator login info

To log in as an organization administrator after the initial installation, enter the administrator ID and password set when the installation file was set 
up.

To ensure security, change the password in Setting > Manage User Info > Manage Password on the main tabs. A password can contain a 
combination of alphanumeric and special characters.

Samsung Electronics shall not be held responsible for any losses that incur due to a failure to change the password. 

MagicInfo Server
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Sign-up

1	 Click Sign up from the login page. The sign-up page appears.

2	 Enter the basic user information, ID and password in the sign-up page.

3	 Click Save to save the information entered. Sign-up is complete.

Server login is possible after sign-up is approved by the administrator.

<< Precautions when signing up

•	 A user ID can be 5 to 20 characters long.

•	 The user ID is case-sensitive and can only contain English alphanumeric characters.

•	 Enter an ID and click Check ID to confirm that a duplicate ID is not already in use.

•	 Make sure the password is a combination of alphanumeric and special characters.

•	 A password that is only made up of either letters, numbers or special characters cannot be used.

•	 Do not use three or more consecutive of the same alphanumeric characters.

•	 The password can be 8 to 50 characters long.

•	 Fields with * cannot be left blank.

•	 Select an organization.
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Main page
After product license activation, log in to the server to open the MagicInfo Server main screen. 

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the administrator page is used as an example to explain all functions.

1 Go to the MagicInfo Server main page.

2
View the MagicInfo Server main tabs. Click a tab to open the corresponding menu page.

Refer to each chapter for details of each tab. 

3
Shows the currently signed-in user ID. Click a user ID to open the user information management page.

To log out from MagicInfo Server, click Logout.

4 View the status of connected devices in real-time.

5
Change the display arrangement of information managed by the server, such as notices and content file summaries. 
It is possible to customize the layout as desired. Refer to the following for further details.  ► My page settings

1 2

5

4
3
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Content tab
Add content files to distribute to LFD devices to the server and manage the files. Content files that can be added include general 
media files and DataLink templates. Added content files can be categorized and managed for each user.

If your account is authorized to manage content files, you can edit or delete content files added by other users in your 
organization.

From the MagicInfo Server main page, select the Content tab.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the administrator page is used as an example to explain all functions.

MagicInfo Server
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Viewing Content

Create groups for each user to manage content files by group. Each account has a default group. Only files enabled to be shared 
are shared. Users must belong to the same organization to share files. 

▪▪ All: View all content files. 

▪▪ My Contents: View content files added with your own account. Create sub-groups under your own account.

▪▪ By User: View content files categorized by user.

<< My Contents

The content files list page has a My Contents checkbox. Select the My Contents checkbox to view the content files you have added.

Group creation and management

1	 To manage groups, click My Contents. 

2	 Select a group and right-click on the mouse.

Rename Rename the selected group.

New Group
Create groups if required. If you have selected a previously created group, it is 
possible to create a sub-group.

Delete Delete the selected group.

3	 To move a group, drag the group from My Contents to a desired group.

<< Note

•	 A sub-group cannot be created under the default group. To add a root group, select the default group and then create a new group.

•	 Created groups can be found in By User.

•	 A root group cannot be moved to a sub-group and vice versa.
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Viewing UI connectivity of a content file

Conveniently view details of a playlist or schedule that contains a specific content file.

Viewing registered schedule details
View details of a schedule that contains a specific content file.

1	 Select a content file from the content file list. Click  in the preview section.

–– The connectivity dashboard will appear.

2	 Select Schedule. 

–– Schedules containing the selected content file will appear.

3	 Click  next to a schedule to display the schedule details.

–– Click a schedule name to edit the schedule, if required. Refer to the following for further details on editing 
schedules.  ► Editing a content file schedule

4	 If a schedule containing the selected content file is moved to the recycle bin,  appears in front of the schedule name.

–– To view schedules in the recycle bin, click .



34

Content files

Viewing registered playlist details
View details of a playlist that contains a specific content file.

1	 Select a content file from the content file list. Click  in the preview section.

–– The connectivity dashboard will appear.

2	 Select Playlist.

–– Playlists containing the selected content file will appear.

3	 Click  next to a playlist to display the playlist details.

–– Click a playlist name to edit the playlist, if required. Refer to the following for further details on editing 
playlists.  ► Editing a playlist

4	 If a playlist containing the selected content file is moved to the recycle bin,  appears in front of the playlist name.

–– To view playlists in the recycle bin, click .
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Searching content files

General search

Enter a keyword and click Search to search content files that match the keyword.

Custom search

Click Custom search to search content files using a variety of criteria. 

▪▪ Specify the group, creator, last modified date and keyword. Next, click Search to search content files that match the 
conditions.

▪▪ Click Save Search to save the specified search criteria. To share the criteria with other users, enable the mode to share 
criteria.

▪▪ Recent Search History shows a list of recently used search criteria. 

▪▪ My Search shows saved search information.

▪▪ Shared Search shows a list of shared search criteria.

<< Search management buttons

•	  : Repeat a search with the selected search criteria.

•	  : Delete the selected search criteria.

•	  : Save the selected search criteria.
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Recycle Bin 

Deleted content files (not permanently) are kept in Recycle Bin. These content files can be restored or permanently deleted.

To view content files in Recycle Bin, click Recycle Bin.

▪▪ Click Restore to restore the selected content file to the default group.

▪▪ Click Delete to delete the selected content file permanently.

▪▪ Click Empty Recycle Bin to delete all content files in Recycle Bin permanently.

<< Note

Refer to the following for further details on deleting content.  ► Deleting a content file

Viewing logs

View logs of all content file events on MagicInfo Server.

To view a list of logs, click Log.

▪▪ Specify the date and time. Next, click View to retrieve event logs within the specified period.

▪▪ Click View All to retrieve all content file event logs.

▪▪ Click Export to export a retrieved log as an Excel or PDF file.
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Content Registration

Adding local content files

Add general media files saved on your computer.

1	 Select a group under your account in My Contents or By User. Next, click Content > Add > Local.

2	 Click Add Content. Next, select a file to upload and click Open. The selected file is added to the upload list.

1 Upload content files on the upload list to the server.

2
Specify the file transfer mode (HTTP or FTP).

Configure the proxy settings if HTTP is selected as file transfer mode.

3 Add a content file on the computer to the upload list.

4 Delete the selected content file from the upload list. 

5 Delete all content files from the upload list.

1

3 4 5

2
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3	 Double-click a content file on the upload list to configure basic information of the file.

4	 Click Start Upload. The content file has been added.

Entering basic content file information

Double-click a content file on the list displayed on the file uploader window to enter basic file information.

Entered information can be edited after uploading the content file. 

Content Name Enter a content file name.

Content File Click  to select a different content file.

Group
Click  to select a group for the selected content file. 

Content files are added to the default group if no group is assigned.

Meta Data Enter meta information for a content file.
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Adding multiple content files

Add a content file comprising multiple files and sub-folders using the following steps.

1	 Add a main file (document or Flash) to the upload list.

2	 Double-click the main file added to the upload list.

3	 Add sub-files and sub-folders. Next, click Save. Multiple content files have been added.
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Adding content files from a remote location

Add content files saved on a computer in a remote location. When a content file is added from a remote location, MagicInfo 
Server communicates with the source computer regularly to update the added content file.

Adding content files in FTP mode

1	 Select a group under your account in My Contents or By User. Next, click Content > Add > Remote > FTP.

2	 Specify the FTP server to import a content file from.
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Content Name Enter the FTP content file name.

FTP Server IP Address

Enter the IP address of the FTP server to import a content file from.

To use host name input mode, select the Host Name Type checkbox and enter the 
host name of the FTP server.

FTP Port Enter the port address of the FTP server to import a content file from.

Login ID Enter the ID used to connect to the FTP server.

Password Enter the password used to connect to the FTP server.

Remote Directory Enter the location of the FTP folder where the content file is located.

Polling Interval Set the interval to download data from the remote directory.

3	 After configuring the required settings, click Apply. The content file has been added.

Adding content files in CIFS mode

1	 Select a group under your account in My Contents or By User. Next, click Content > Add > Remote > CIFS.
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2	 Specify the CIFS server to import a content file from.

Content Name Enter the CIFS content file name.

CIFS Server IP Address

Enter the IP address of the CIFS server to import a content file from.

To use host name input mode, select the Host Name Type checkbox and enter the 
host name of the CIFS server.

Login ID Enter the ID used to connect to the CIFS server.

Password Enter the password used to connect to the CIFS server.

Remote Directory Enter the location of the CIFS folder where the content file is located.

Polling Interval Set the interval to download data from the remote directory.

3	 After configuring the required settings, click Apply. The content file has been added.

<< CIFS

Common Internet File System (CIFS) is a standard protocol that requests a file or service on a computer from a remote location over the internet. In 
the client-server model, the client initiates a file access or program message transfer request to the server of another computer. The server sends a 
response to the client for the request.
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Making content
Using Web Author, conveniently make LFD content that can be played from the server.

Select a group under your account in My Contents or By User. Click Content > Authoring. Web Author will run.

<< Note

If Compatibility View is enabled in Internet Explorer, the content authoring feature is not available. Refer to the following for further 
details.  ► Internet Explorer browser mode settings

1

Feature icons used to make content are provided. Clicking an icon runs the corresponding function.

▪▪ : Create a new content file.

▪▪ : Import and edit previously created content.

▪▪ : Preview created content before saving it.

▪▪ : Save created content.

▪▪ : Undo the last command to revert back to the previous state.

▪▪ : Redo a command that has been undone.

3
5

7

6
4

1 2
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2

Various element insert tool icons that can be used to construct content are provided. To add an element, drag the 
element to a desired location.

▪▪ Text: Add a text box and enter text.

▪▪ Insert: Insert content (photo, video, music or document) files saved on a computer.

▪▪ Shape: Insert lines or figures (circles, triangles or squares).

▪▪ Clock: Add a digital clock to display the current time.

▪▪ RSS: Add an RSS widget to conveniently view update information about a website without the need to access 
it.

▪▪ Background: Customize the color or theme for the background image of a page.

3

Element edit tool icons that can be used to edit elements in a page are provided.

▪▪ : Copy the selected element.

▪▪ : Cut the selected element.

▪▪ : Paste an element that has been copied or cut.

▪▪ : Lock the selected element in place or unlock it. Locked elements cannot be moved or edited.

▪▪ : Arrange several elements in a desired order.

▪▪ : Align several elements in a desired alignment mode.

4

Configure properties of the element selected in the edit section.

<< Note

Displayed property items may vary depending on the selected element type.

5

Content items registered in the server are shown.

Dragging a content item from the content list to the edit section adds the content item to a page.

▪▪ Enter a content name in the search box to search for desired content.

▪▪ To register content saved on the computer to the server, click Upload.

<< Note

Click  /  to open or close the content browser window.

6

Edit or preview elements added in a page.

▪▪ To edit a page by zooming in or out on the page, drag the zoom in/out control bar.

▪▪ To display a page in full screen to fit the edit section, click .

7

View and manage content pages being created.

▪▪ To add a page to content, click .

▪▪ To specify the playback duration for a page, click  or manually enter a desired duration.

▪▪ To change the playback sequence of a page, click and drag the page to a desired location. 

<< Note

Click  /  to open or close the pageline window.
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Creating new content

1	 Click .

2	 Configure the required settings, and then click Apply. A new page with the selected template applied will be created.

1 Select a device type that will play content.

2 Select a resolution for the content that will be created.

3 Select a tab to access default templates provided in Web Author.

4 View thumbnails of templates found for the selected device type, tab and resolution.

3 4

1

2
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Adding elements

Construct content using a variety of elements.

Select an element from the element insert tools and then drag the element to a desired location in the content page.

Text
Add a text box and enter text.

Drag to create a text box in a desired location. Double-click the text box to enter text.

Insert

Add content (photo, video, music or document) files saved on a computer.

<< Note

No tool will appear on the page when a music element is added. If a music element is added 
more than once, the last element will only be inserted.

Shape Insert lines or figures (circles, triangles or squares).

Clock Add a digital clock to display the current time.

RSS

Add an RSS widget to conveniently view update information about a website 
without the need to access it.

▪▪ URL: Enter the URL of a website that provides an RSS service.

▪▪ Display Options: Select RSS information items that will be displayed during 
playback.

▪▪ refresh Cycle: Specify the cycle to update RSS information.

▪▪ Display Cycle: Specify the cycle to display RSS information.

Background

Set an image registered on the server as background image.

▪▪ To specify the background color for the page, select a color from the Color 
dropdown list.

▪▪ To register image files saved on the computer to the server, click Upload.
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Editing elements

Right-click on an element in a page and edit the alignment or arrangement setting, if required.

<< Note

•	 Displayed setting items may vary depending on the selected element type.

•	 Some options can also be edited using the element edit tools at the top left.

Change File
Replace a file with another file of the same format. This menu item only appears when a 
media content file is selected.

Insert File

Add more than one element of the same type in a single location. This menu item only 
appears when a media content file is selected.

To view a list of added files or change the playback sequence, select a desired element 
and then click .

Cut Cut the selected element.

Copy Copy the selected element.

Paste Paste an element that has been copied or cut.

Lock
Lock the selected element in place or unlock it. Locked elements cannot be moved or 
edited.

Delete Delete the selected element.

Order Change the arrangement order of the selected element.
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Configuring element properties
Select an element in a page and then configure the element properties using the property edit tools at the top of the edit section.

<< Note

•	 Displayed setting items may vary depending on the selected element type.

•	 In/out effects are provided for all elements.

Text

Specify the paragraph alignment mode. Configure text properties such as the font and 
color.

Specify the text scroll direction and speed.

Photo Configure crop, transparency and lock settings.

Video Configure the volume and repeated playback options.

Line/Figure Specify the line type, thickness, color and transparency.

Digital Clock Specify the text font used to display the time. Configure the time display mode.

RSS Specify the text font and scroll direction/speed used to display RSS information.

Modifying elements
Drag an element using the mouse to change the shape as desired.

<< Note

Select several elements to modify them into the same shape simultaneously, if required.

▪▪ To move an element, drag the element to a desired location.

▪▪ To resize an element, select the element and then drag the squares on the edge of the element.

▪▪ To rotate an element, select the element and then drag the rotation axis in a desired direction. The rotation axis appears for 
photo, text, digital clock, line and figure elements only.
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Managing pages

The pageline shows pages added in content as thumbnails.

▪▪ To add a new page to content, click  from the pageline.

▪▪ To specify the playback duration for a page, click  or manually enter a desired duration.

▪▪ To change the playback sequence of a page, drag the page to a desired location.

Editing pages
Right-click on a page from the list of pages and conveniently manage the page.

Cut Cut the selected page.

Copy Copy the selected page.

Paste Paste a page that has been copied or cut.

Delete Delete the selected page.

Saving content

Save created content.

Click  and then save the content using a desired saving mode.

▪▪ To preview content before saving, click .

▪▪ Saved content will automatically be added to the content list on the server.
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Managing content

Editing a content file

Select a content file and click Edit to open the content file edit page. View and edit content file information.

Click Save to update changes.

1 Change the content file name, element, group, sharing mode and meta information.

2
View version information from the content file edit page. Click Apply next to a version to convert the file to be 
compatible with the version. File versions can be used to conveniently manage content files.

<< Version

Changing sub-files of a content file will update the content file version. Up to five versions are saved. Old versions are deleted in order when more 
versions are saved. It is possible to change the maximum number of saved versions using the file "/conf/config.properties" in the MagicInfo Server 
installation path on the server. To apply changed settings (e.g., content.version_limit_count = 5), make sure to restart the server.

1

2
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Deleting a content file

Delete content files from a list of content files if required.

▪▪ Select a content file and click To Trashbox. The content file is moved to Recycle Bin. Files in Recycle Bin can be restored and 
used again.

▪▪ Select More > Delete All to move all content files on the list to Recycle Bin.

▪▪ Select a content file and click Delete Permanently to delete the file from the server permanently. Permanently deleted 
content files cannot be restored.

Viewing details of a content file in use
A confirmation window appears when deleting a content file in use by another user or a content file included in a playlist or 
schedule. 

Click  next to the desired item to view playlists or schedules containing the corresponding content file.

Deleting a content file in use
To delete a content file in use by another user or a content file included in a playlist or schedule, the playlist or schedule 
containing the file should be edited first.

1	 Click the desired item name from the delete confirmation window.

2	 Edit the playlist or schedule that contains the content file you want to delete. Then, delete the content file.
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Changing content file groups

Change the group of a content file from a list of content files using one of the following methods. It is only possible to change the 
groups for content files added under your own account.

▪▪ Click a content file. Change the group from the preview page.

▪▪ Select a content file and click Edit. Change the group from the content file edit page.

▪▪ Select a content file and click More > Change Group. A page appears where a group can be changed.

Exporting a list of content files

Select More > Export from a list of content files. Export the list of content files as an Excel or PDF file.

Downloading content files

Download content files to your computer using one of the following methods.

▪▪ Click a content file from a list of content files. Click Download on the preview page. Download the file using the displayed 
download window.

▪▪ Select a content file and click More > Download. Download the file using the displayed download window.
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Adding/deleting content files in a playlist

Adding content files to a playlist

To add a content file to a playlist, select a file from a list of content files. Next, click More > Add to Playlist.

Deleting content files from a playlist

To delete a content file from a playlist, select a file from a list of content files. Next, click More > Delete To Playlist.

Previewing content files

Click a file from a list of content files to preview the file.

▪▪ Click Download to download the selected content file to your computer.

▪▪ Click Edit to edit the selected content file information.

▪▪ Click Preview to play the selected content file on the server without distributing it to a device.

▪▪ Change details in Group and Meta Data if required. 
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DataLink template
A DataLink template is a template created using MagicInfo Author to be used for DataLink. This template can be used to create 
dynamic content files containing elements that change in real-time. It is possible to map files to a template. Files that can be 
mapped include general media content files added to MagicInfo Server and external data collected on the DataLink server.

<< DataLink

DataLink is a web-based application that collects external data at a specified interval and sends data to MagicInfo Player to be used to play dynamic 
content files. Refer to the MagicInfo DataLink user guide for further details on DataLink.

Adding a template

1	 Select a group under your account in My Contents or By User. Next, click Datalink Template > Add. The template uploader 
window is displayed.

2	 Click Add Template to select a file to upload. Next, click Open. The selected file is added to the upload list.

3	 Double-click a file from the upload list to configure basic information about the template.

4	 Click Start Upload. The template has been added.
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Editing a template

Select a template and click Edit to open the template edit page. View and edit the template information.

Click Save to update changes.

1 Change the template name, element, group, sharing mode and meta information.

2

Changing sub-files of a template will update the template version.

View version information from the template edit page. Click Apply next to a version to convert the file to be 
compatible with the version. File versions can be used to conveniently manage template files.

12



56

Content files

Deleting a template

Delete a template from a list of templates if required.

▪▪ Select a template and click To Trashbox. The template is moved to Recycle Bin. Templates in Recycle Bin can be restored 
and used again.

▪▪ Select More > Delete All to move all templates on the list to Recycle Bin.

▪▪ Select a template and click Delete Permanently to delete the template from the server permanently. Permanently deleted 
templates cannot be restored.

>> It is not possible to delete a DataLink template in the following cases.

•	 The template to delete is being used by another user.

•	 A DLK content file created using the template to delete is saved on the server.

•	 A DLK content file created using the template to delete remains in Recycle Bin.

•	 A DLK content file created using the template to delete is assigned to a playlist or schedule.

•	 A playlist or schedule containing a DLK content file created using the template to delete remains in Recycle Bin.

Changing template groups

Change the group of a template from a list of templates using one of the following methods. It is only possible to change the 
groups for templates added under your own account.

▪▪ Click a template. Change the group from the preview page.

▪▪ Select a template and click Edit. Change the group from the template edit page.

▪▪ Select a template and click More > Change Group. A page appears where a group can be changed.

Downloading templates

Download a template to your computer using one of the following methods.

▪▪ Click a template from a list of templates. Click Download on the preview page. Download the file using the displayed 
download window.

▪▪ Select a template from a list of templates and click More > Download. Download the file using the displayed download 
window.
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Previewing templates

Click a template from a list of templates to preview the template.

▪▪ Click Download to download the selected template to your computer.

▪▪ Click Create DLK to create a DLK content file to distribute to MagicInfo Player using the selected template.

▪▪ Click Preview to play the selected template on the server without distributing it to a device.

▪▪ Change details in Group and Meta Data if required. 
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Creating DLK content file

Using a DataLink template, create a content file to distribute to MagicInfo Player. A DLK content file can be mapped to data on a 
DataLink server. This can be done using a content file saved on the server or by manually entering text.

To create a DLK content file, select a template from the list and click Create DLK. 

Creating a DLK file using a content file saved in MagicInfo Server

1	 From the DLK content file creation page, click Add for the element that will be used to map a content file.

2	 Select Direct Input and click Add.
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3	 Double-click a content file that will be mapped to the selected element. Alternatively, add the selected content file to the list 
of files to add by using . After selecting a content file, click Add.

<< Note

•	 It is possible to add multiple content items to the selected element.

•	 To change the order of a content item that has been added, drag the content item.

•	 To sequentially play content items added to the selected element, configure the Data Transition Cycle settings when creating LFT. Refer to the 
MagicInfo Author user guide for further details on creating an LFT.

4	 Add tags to a content file if required. Click Open to display a list of available tags. Select a tag and click OK.
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<< Note

•	 A content file with a tag plays only on a device that has the same tag.

•	 To assign a tag to a content file, first make sure the tag is saved on the MagicInfo Server. Refer to the following for further details on adding 
tags.  ► Adding a tag

•	 Refer to the following for further details on using tags.  ► DLK tags

5	 Click OK when content file mapping to the element is complete.

Creating a DLK file by manually entering text

Create a DLK content file by manually entering text.

1	 From the DLK content file creation page, click Add for the text element.

2	 Select Direct Input and enter the text.
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3	 Add a tag to the text, if required. Click Open to display a list of available tags. Select a tag and click OK.

4	 Click OK when text has been entered.

<< Note

•	 A content file with a tag plays only on a device that has the same tag.

•	 To assign a tag to text, first make sure the tag is saved on the MagicInfo Server. Refer to the following for further details on adding 
tags.  ► Adding a tag

•	 Refer to the following for further details on using tags.  ► DLK tags

Creating a DLK file in conjunction with DataLink
Create a DLK content file by mapping data, saved in DataLink Server, to a DLK template.

<< Creating a DLK file in conjunction with DataLink

To create a DLK content file in conjunction with DataLink, make sure to connect MagicInfo Server to DataLink. Refer to the following for further 
details.  ► DataLink server management

>> Media slide elements

It is not possible to map DataLink data to media slide elements.

A DataLink license is required to use the DataLink function. To add a license, click the Configure tab > License Info.
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1	 From the DLK content file creation page, click Add for the element that will be used to map DataLink Server data.

2	 Select DataLink and click Open for Select Data.
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3	 Select a DataLink table saved in DataLink.

4	 Drag the data you want to use from the DataLink table and click OK. To use all data in the table, click OK without selecting 
any data.

5	 Specify the order (Vertical Output or Horizontal Output) to display the selected data on MagicInfo Player.
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6	 Add tags to the data items, if required. Click Open to display a list of available tags. Select a tag and click OK.

<< Note

•	 A content file with a tag plays only on a device that has the same tag.

•	 To assign tags to data items, first make sure the tags are saved on the MagicInfo Server. Refer to the following for further details on adding 
tags.  ► Adding a tag

•	 Refer to the following for further details on using tags.  ► DLK tags

7	 Select a column from the DataLink table and add a DataLink Tag to the column, if required. To use a DataLink Tag, click Open 
from DataLink Tag.

8	 Select a column from the DataLink table and click OK.

9	 Select a tag from the tags list and click OK.
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10	 Using a data substitution table, replace any data in the DataLink table with text, images or videos. Click Open for data 
substitution.

11	 Select a substitution table and click OK.

12	 Click OK. A DLK content file has been created.

<< Data substitution

Refer to the following for further details on data substitution.  ► Data substitution
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Data substitution
Replace entered text with special characters, images or videos through data substitution. For example, configure settings to 
replace text with an image and enter the name of a country. The national flag of the country will be displayed on MagicInfo Player 
when a content file is distributed.

1	 Select a group under your account in My Contents or By User. Next, click Datalink Template > More > Convert Data.

2	 Click Add to enter a data substitution table name and select a data substitution type. 

Click Save to create a data substitution table.

3	 Click Add displayed after a substitution table is selected. The Add window appears.

4	 From the Add window, enter text if the substitution target is text. Select a content file if the substitution target is an image or 
video.

5	 Click OK to add the data value to the data substitution table.
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Playlist tab
Create a playlist containing multiple files for playback in various modes. A playlist is read as a single content file. Playlists can be 
added to the server and managed. Categorize and manage playlists by user.

From the MagicInfo Server main page, select the Playlist tab.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the SaaS administrator page is used as an example to explain all functions.

MagicInfo Server
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Viewing Playlists

A playlist is read as a single content file. As a result, content file policies are also applicable to playlist policies.

Refer to the following for further details.  ► Viewing Content

Viewing UI connectivity of a playlist

Conveniently manage content files included in a playlist or schedules that contain a specific playlist. 

To view the connectivity of a playlist, select a content file from the playlist.

<< Note

If you have created a playlist after connecting the MagicInfo Lite device to the server, click the Lite menu to check the UI connectivity of the 
MagicInfo Lite playlist.

Viewing content file details
View details of a content file included in a playlist.

1	 Click  /  in the Preview section to select a content file.

2	 Click  to display the content file details.
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Viewing schedule details
View details of a schedule that contains a specific playlist.

1	 To view schedule details, select a playlist from the list of playlists and click .

–– The connectivity dashboard will appear.

2	 Click  next to a schedule to display the schedule details.

–– Click a schedule name to edit the schedule, if required. For further details on editing a schedule, refer to the 
following:  ► Editing a content file schedule

3	 If a schedule containing the selected playlist is moved to the recycle bin,  appears in front of the schedule name.

–– To view schedules in the recycle bin, click .
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Searching for a playlist

General search

Enter a keyword and click Search. Searched playlists are displayed. Search for a user within the search results.

Custom search

Click Custom Search to search playlists using a variety of criteria.

▪▪ Specify the group, creator, last modified date and keyword. Next, click Search to search playlists that match the conditions.

▪▪ Click Save Search to save the specified search criteria. To share the criteria with other users, enable the mode to share 
criteria.

▪▪ Recent Search History shows a list of recently used search criteria.

▪▪ My Search shows saved search information.

▪▪ Shared Search shows a list of shared search criteria.

<< Search management buttons

•	  : Repeat a search with the selected search criteria.

•	  : Delete the selected search criteria.

•	  : Save the selected search criteria.
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Recycle Bin

Deleted playlists (not permanently) are kept in Recycle Bin. There playlists can be restored or permanently deleted.

To view playlists in Recycle Bin, click Recycle Bin.

▪▪ Click Restore to restore the selected playlist to the default group.

▪▪ Click Delete to delete the selected playlist permanently.

▪▪ Click Empty Recycle Bin to delete all playlists in Recycle Bin permanently.

<< Note

Refer to the following for further details on deleting playlists.  ► Deleting a playlist
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Viewing logs

View logs of all playlist events on MagicInfo Server.

To view a list of logs, click Log.

▪▪ Specify the date and time. Next, click View to retrieve event logs within the specified period.

▪▪ Click View All to retrieve all playlist event logs.

▪▪ Click Export to export a retrieved log as an Excel or PDF file.
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Creating a playlist

1	 Click All > New. The playlist creation page appears.

2	 Enter playlist information.

Name Specify the playlist name.

Group
Click  to select a group for a playlist. If a group is not selected, playlists are 
automatically added to the default group.

Device Type

Specify the type of device that will play a playlist.

To create a MagicInfo Player playlist, select Device Type and then drag  to select a 
device type.

▪▪ Select VideoWall if you want to create a playlist that will be used in a VideoWall 
device.

<< Note

Refer to the following for further details on Layout Editor.  ► Using videowall layouts

Share Content Enable or disable the mode to share a playlist.

Meta Data Enter meta information of a playlist.

Shuffle
Enable or disable the mode to shuffle a playlist. If shuffle mode is enabled, the files 
on a playlist are played in random order.
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3	 Click Add Content. Add content files from the page displayed.

4	 Select a content file using .

A single content file can be added multiple times. Enter a keyword in the search bar to search for particular content files.

5	 Click Add. The content file has been added to the playlist.

<< Note

To upload content not registered on the server from your computer, click Upload Content and then upload desired content. 

6	 To insert effects to content, click .

1

2

3

4

5

6
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1

Select an effect to apply when a content file playback starts on a playlist.

Specify the effect type, duration and direction.

<< Note

•	 Available effects may vary between a general playlist and a VideoWall playlist.

•	 For content in a VideoWall playlist, the start time delay and delay direction settings can also be configured.

2

Select an effect to apply when a content file playback finishes on a playlist.

Specify the effect type, duration and direction.

<< Note

•	 Available effects may vary between a general playlist and a VideoWall playlist.

•	 For content in a VideoWall playlist, the end time delay and delay direction settings can also be configured.

3 Specify the playback duration of a content file on a playlist.

4
Specify the dates to start and terminate content playback.

A content file with an expiration date cannot be played after the specified date. 

5 Apply the current settings to all content files on a playlist.

6
Assign different tags to content files. This allows you to play content file on the device you want. 

Refer to the following for further details on playlist tags.  ► Playlist tags

7	 Click Save. A playlist has been created.

Managing content added in a playlist

Changing the content playback sequence
Drag and arrange content items in a desired order on the list.

Deleting a content file
Delete content from a playlist using one of the following options:

Option 1  Right-click on content and select Delete.

Option 2  Select a content checkbox and click Delete.
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Managing a playlist

Editing a playlist

Select a playlist and click Edit to open the playlist edit page. View and edit playlist information if required. A playlist can be edited 
using the same method as creating a playlist.

<< Note

•	 Changing a content file on a playlist will update the playlist version. A version to apply to the server can be selected from the playlist edit page.

•	 Select a version and click Delete to delete the version.

•	 Device Type specified when creating a playlist cannot be edited.
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Deleting a playlist

Delete playlists from the list if required.

▪▪ Select a playlist and click To Trashbox. The playlist is moved to Recycle Bin. Playlists in Recycle Bin can be restored and used 
again.

▪▪ Select More > Delete All to move all playlists on the list to Recycle Bin.

▪▪ Select a playlist and click Delete Permanently to delete the playlist from the server permanently. Permanently deleted 
playlists cannot be restored.

Viewing details of a playlist in use
A confirmation window appears when deleting a playlist in use by another user or a playlist included in a schedule.

Click  next to the desired item to view schedules containing the corresponding playlist.

Deleting a playlist in use
To delete a playlist in use by another user or a playlist included in a schedule, the schedule containing the playlist should be 
edited first.

1	 Click the desired item name from the delete confirmation window.

2	 Edit the schedule that contains the playlist you want to delete. Then, delete the playlist.
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Changing playlist groups

Change playlist groups from the list if required. It is only possible to change the groups for playlists added under your own 
account.

▪▪ Click a playlist. Change the group from the preview page.

▪▪ Select a playlist and click Edit. Change the group from the playlist edit page.

▪▪ Select a playlist and click More > Change Group. A page appears where a group can be changed.

Exporting a list of playlists

Select More > Export from the list of playlists. Export the list of playlists as an Excel or PDF file.
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Previewing a playlist

Click a playlist from a list of playlists and preview the playlist.

▪▪ Click Edit to edit the selected content file information.

▪▪ Click the arrow below the thumbnail to view the content files on a playlist in order

▪▪ Change details in Group and Meta Data if required. 
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The scheduling feature enables MagicInfo to be used efficiently. Planned and systematic scheduling will allow a large number of 
devices to be utilized efficiently.

Select the Schedule tab from the MagicInfo Server main page.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the administrator page is used as an example to explain all functions.

MagicInfo Server
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Content file schedule
Create and manage schedules to play content files, saved in MagicInfo Server, on devices.

Daily, weekly and monthly schedules can be created. The screen can be split for content file playback and device control.

Assigning a channel to a schedule before distributing the schedule increases the choices of content you can play from devices.

From the MagicInfo Server main page, select the Schedule tab > Content.

Viewing Content Schedules

Create groups in each organization to conveniently manage schedules by group. In each organization, a default group is created 
by default.

▪▪ All: Retrieve all content files added by users. 

▪▪ by Group: View or manage schedules by group. Groups are assigned by the administrator when schedules are added.

Viewing UI connectivity of a schedule

View details of a content file or playlist included in a specific schedule.

Viewing element details
View details of a content file or playlist included in a schedule.

1	 Select a schedule from the schedule list.
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2	 Click  /  in the Information section to view content files or playlists that belong to a program or channel assigned to a 
schedule.

3	 Click  next to a content file or playlist to display the content file or playlist details.

–– Click a content file or playlist name to edit the content file or playlist, if required. 

<< Note

•	 Refer to the following for further details on editing content.  ► Editing a content file

•	 Refer to the following for further details on editing playlists.  ► Editing a playlist

Group creation and management

1	 To manage groups, click by Group. 

2	 Select a group and right-click on the mouse.

Rename Rename the selected group.

New Group
Create groups if required. If you have selected a previously created group, it is 
possible to create a sub-group.

Delete Delete the selected group.

3	 To move a group, drag the group from by Group to a desired location.

<< Note

Moving a group that has sub-groups will move all the sub-groups together maintaining the group hierarchy.
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Searching Content Schedules

General search

Enter a keyword and click Search to search schedules that match the keyword.

Custom search

Click Custom search to search schedules using a variety of criteria.

▪▪ Specify the criteria such as the number of frames, content file, device mapping, device group, creator, creation date, or last 
modified date. Next, click Search to search schedules that match the conditions.

▪▪ Click Save Search to save the specified search criteria. To share the criteria with other users, enable the mode to share 
criteria.

▪▪ Recent Search History shows a list of recently used search criteria. 

▪▪ My Search shows saved search information.

▪▪ Shared Search shows a list of shared search criteria.

<< Search management buttons

•	  : Repeat a search with the selected search criteria.

•	  : Delete the selected search criteria.

•	  : Save the selected search criteria.
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Recycle Bin

Deleted schedules (not permanently) are kept in Recycle Bin. These schedules can be restored or permanently deleted.

To view schedules in Recycle Bin, click Recycle Bin.

▪▪ Click Recover to restore the selected schedule to a desired group.

▪▪ Click Delete to delete the selected schedule permanently.

▪▪ Click Empty Recycle Bin to delete all schedules in Recycle Bin permanently.

Logs

View logs of all schedule events on MagicInfo Server.

To view a list of logs, click Log.

▪▪ Specify the date and time. Next, click View to retrieve event logs within the specified period.

▪▪ Click View All to retrieve all schedule event logs.

▪▪ Click Export to export a retrieved log as an Excel or PDF file.
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Creating a content file schedule

Creating MagicInfo schedules

1	 Select a group from All or by Group. Next, click New.

2	 Configure the basic settings for a schedule. Click View More to view additional settings.

Schedule Name Specify the schedule name. A single schedule name cannot be used more than once.

Schedule Group Click  to select a group for the schedule.

Device Type Specify the type of device to distribute the schedule to.

Select device
Select a device to distribute the schedule to. Devices can be selected by group. 
Individual devices cannot be selected.
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Content Synchronization

Enable or disable the mode to sync content files. Content file synchronization is a 
function that syncs playback times when a content file is played on multiple devices 
that share the same schedule. This function is only available on devices on the same 
network.

Deploy with Reservation

▪▪ Deploy Now: Distribute a schedule immediately after the schedule is added to 
the server. Distribution time cannot be set if this mode is enabled.

▪▪ Time to Deploy: Distribute a schedule at a specified time. All requests for 
schedule changes are saved up until the specified distribution time. These 
changes are applied all at once when the schedule is distributed.

Background Music

Select a content file to be used as the background music of a schedule. If a content 
file used in a schedule is a video that contains sound, the sound is replaced by 
the specified background music and only the video is played. Select the Play with 
content checkbox to play the content file sound and background music at the same 
time.

Description Enter description of a schedule.

3	 After configuring the required settings, click Next. Configure detailed settings for the schedule in the page displayed.

1

2
5

7
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1

Configure channel names, numbers and descriptions. To add a channel, click Add CH. To delete a channel, click 
.

<< What is a channel?

A channel is similar to a TV broadcast channel. Add channels when creating a schedule and then distribute the channels to 
devices. This allows you to play desired content by changing device channels. Refer to the following for further details on 
changing channels.  ► Changing a schedule channel

2

Select a screen frame of a device that will receive a distributed schedule. Play a content file on the device 
screen split according to the selected frame. To add a frame, click Edit.

Refer to the following for further details on frame settings.  ► Frame layout settings when creating a 
schedule.

3 The type of device to distribute schedules to and the available amount of disk space on the device are shown.

4

When creating a schedule, configure constraints to prevent the schedule from being executed at a specified 
time slot.

Refer to the following for further details on configuring the schedule constraints  ► Constraint settings when 
creating a schedule

5 Select a date to assign a schedule.

6

Specify the time unit of a timetable to assign a schedule to. Timetables can be selected daily, weekly or 
monthly.

▪▪ Daily: View a daily timetable.

▪▪ Weekly: View a weekly timetable.

▪▪ Monthly: View a monthly timetable.

▪▪ List: View content file playback schedules assigned to a timetable as a list. 

7 Select a time slot for content file playback by clicking or dragging.

4	 Specify the time slot for content file playback by dragging or clicking a time slot from the timetable. The program creation 
window appears.
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Select Content

Select a content file or playlist to distribute to a device.

▪▪ If you do not want content or playlists to be edited inadvertently, select the 
Safety Lock checkbox.

▪▪ To configure content transition effects, select the Add Effects checkbox. 
Transition effects cannot be added when a playlist or MagicInfo Player S is in 
use.

Period
Specify the period to execute a schedule.

▪▪ To run a schedule continuously, select the Repeat Infinitely checkbox.

Repeat

▪▪ Once: Execute a schedule only once.

▪▪ Daily: Repeat a schedule every day.

▪▪ Weekly: Repeat a schedule on the specified day(s).

▪▪ Monthly: Repeat a schedule on the specified dates of every month.

Time

Set the time to play a content file.

To play content continuously over a specified period of time, select the All Day 
checkbox.

5	 After configuring the required schedule settings, click Save. A schedule is added to the timetable.

It is possible to edit a schedule assigned to a timetable. Refer to the following for further details  ► Controlling a schedule 
assigned to a timetable

6	 Click Finish. A schedule has been added.



89

Schedule

Creating VideoWall layout schedules

Distribute videowall schedules to devices that have videowall layouts configured. Refer to the following for further details on 
configuring videowall layouts.  ► Using videowall layouts 

1	 Select a group from All or by Group. Next, click New.

2	 Configure the basic settings for a schedule. Click View More to view additional settings.

<< Note

To distribute videowall layout content to multiple device groups that have videowall layouts configured using Layout Editor, select the Use Multi 
VWL checkbox. Import mapping information of a videowall layout device group when creating a schedule. This allows you to play videowall layout 
content without the need to select a device.
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3	 After configuring the required settings, click Next. Configure detailed settings for the schedule in the page displayed.

1

Configure channel names, numbers and descriptions. To add a channel, click Add CH. To delete a channel, click 
.

<< What is a channel?

A channel is similar to a TV broadcast channel. Add channels when creating a schedule and then distribute the channels to 
devices. This allows you to play desired content by changing device channels. Refer to the following for further details on 
changing channels.  ► Changing a schedule channel 

2

Select a screen frame of a device that will receive a distributed schedule. Play a content file on the device screen 
split according to the selected frame. To add a frame, click Edit. Refer to the following for further details on frame 
settings.  ► Frame layout settings when creating a schedule.

3 The type of device to distribute schedules to and the available amount of disk space on the device are shown.

4

When creating a schedule, configure constraints to prevent the schedule from being executed at a specified time 
slot. Refer to the following for further details on configuring the schedule constraints  ► Constraint settings 
when creating a schedule

5 Select a date to assign a schedule.

6

Specify the time unit of a timetable to assign a schedule to. Timetables can be selected daily, weekly or monthly.

▪▪ Daily: View a daily timetable.

▪▪ Weekly: View a weekly timetable.

▪▪ Monthly: View a monthly timetable.

▪▪ List: View content file playback schedules assigned to a timetable as a list.

7 Select a time slot for content file playback by clicking or dragging.
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4	 Specify the time slot for content file playback by dragging or clicking a time slot from the timetable. The program creation 
window appears.

Select Content

Select a content type. To create a MagicInfo program, select PLAYER. To create a 
videowall program, select VideoWall.

▪▪ If you do not want content or playlists to be edited inadvertently, select the 
Safety Lock checkbox.

▪▪ To configure content transition effects, select the Add Effects checkbox. 
Transition effects cannot be added when creating a playlist or a videowall 
program.

Period
Specify the period to execute a schedule.

▪▪ To run a schedule continuously, select the Repeat Infinitely checkbox.

Repeat

▪▪ Once: Execute a schedule only once.

▪▪ Daily: Repeat a schedule every day.

▪▪ Weekly: Repeat a schedule on the specified day(s).

▪▪ Monthly: Repeat a schedule on the specified dates of every month.

Time

Set the time to play a content file.

To play content continuously over a specified period of time, select the All Day 
checkbox.

5	 After configuring the required schedule settings, click Save. A schedule is added to the timetable.

It is possible to edit a schedule assigned to a timetable. Refer to the following for further details.  ► Controlling a schedule 
assigned to a timetable

6	 Click Save. A schedule has been added.
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Frame layout settings when creating a schedule.

From the timetable settings page, select a frame of a device that will receive a distributed file. Play content files on the device 
screen divided according to the selected screen frame. Click Edit to edit the frame.

 

1 Select the appropriate resolution for a device.

2 Select predefined frame layout (percentage) mode or custom layout (pixels) mode.

3 Give frame management privileges to a certain group. This group can distribute or edit schedules.

4 Select a content file that will be played by default when no content file is distributed.

5 Select a predefined frame template.

6 Delete or save a template in a different name.

7 Customize the layout of a default frame template.

8 Specify the frame name.

9 Confirm or edit the frame settings that have been configured.

1
2
3

4

5

9
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<< Note

•	 The frame of a MagicInfo Player S device can be split into four sections. Two of the sections can only be assigned video files.

•	 Layout Editor allows you to use videowall functions by configuring layouts for multiple devices. Refer to the following for further details on 

Layout Editor.  ► Using videowall layouts

Constraint settings when creating a schedule
When creating a schedule, configure constraints to prevent the schedule from being executed at a specified time slot.

1	 Click H/W Control on the timetable settings page of a schedule.

2	 From the timetable, select a time slot to assign constraints to by clicking or dragging.

3	 Configure the schedule constraints.
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Weekly Repeat Settings Select the day(s) to apply the schedule constraints to.

Time Set the time to apply the schedule settings to.

Restriction Options

Select a schedule constraint mode.

▪▪ Turn Off Device Panel: Switch off the device panel for a specified time.

▪▪ Limit Frame Usage: It is recommended to display restrictions on all frames to 
prevent schedules from being created for a specified time slot.

▪▪ Set Input Source: Select the input source to display on a device. For example, 
selecting PC will change the input source for a device to PC during a specified 
time.  
After specifying the input source, select the volume checkbox to specify the 
device volume.

4	 Click OK. Schedule constraint settings have been configured.

Controlling a schedule assigned to a timetable
Click a schedule assigned to a timetable to configure the schedule settings. Move content files by dragging and dropping.

Edit Schedule
Configure the settings for a scheduled item such as the time, repeat mode, content file to 
play, and transition effects.

Bring to Top Bring a scheduled item to the top to play the item first.

Delete Delete a scheduled item.

Copy
Copy the selected scheduled item. Paste the copied scheduled item to the desired time 
slot.

Undo Move
This option is displayed if a scheduled item was moved to a different time slot. Cancel the 
last schedule moved.
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Content file schedule management

Editing a content file schedule

Select a schedule from a list of content file schedules and click Edit. Edit the schedule using the same method as creating a 
schedule.

Deleting a content file schedule

Delete schedules from a list of content file schedules if required.

▪▪ Select a content file schedule and click To Trashbox. The content file schedule is moved to Recycle Bin. Schedules in Recycle 
Bin can be restored and used again.

▪▪ Select More > Delete All to send all schedules on the list to Recycle Bin.

▪▪ Select a content file schedule and click Delete Permanently to delete the schedule from the server permanently. 
Permanently deleted schedules cannot be restored.

<< Note

A device with a deleted schedule switches to the default schedule.

Changing content file schedule groups

Change schedules from a list of content file schedules using one of the following methods.

▪▪ Click a schedule. Change the group from the details page.

▪▪ Select a schedule and click Edit. Change the group from the schedule edit page.

▪▪ Select a schedule and click More > Change Group. A page appears where a group can be changed.
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Exporting a list of content file schedules

Select More > Export from the list of content file schedules. Export the list of content file schedules as an Excel or PDF file.

Saving a content file schedule in a different name

Select a content file schedule from the list and click More > Save As. Save the content file schedule in a different name.

Viewing content file schedule details

Click a schedule from a list of content file schedules to view the schedule details.

▪▪ Click a Schedule to edit the corresponding timetable for content file playback.

▪▪ Click Edit in Schedule Group to edit the group of a schedule.

▪▪ Click Mapping in Device Group to change the group of a device that will execute a schedule.

▪▪ Click  /  from the Channel item to view information about another channel under a schedule. This function is available 
when a schedule has several channels registered.

▪▪ Click  /  from the Program item to view information about another program under a channel. This function is available 
when a channel has several programs registered.
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Message schedules
Create and manage messages to play on devices.

Message schedules can be created daily, weekly or monthly.

From the MagicInfo Server main page, select the Schedule tab > Message.

Viewing Message Schedules

Create groups in each organization to conveniently manage message schedules by group. In each organization, a default group 
is created by default.

▪▪ All: View message schedules added by users in your organization.

▪▪ by Group: An administrator can view or manage message schedules by group. Groups are assigned by the administrator 
when messages are added.

Group creation and management

1	 To manage groups, click by Group. 

2	 Select a group and right-click on the mouse.

Rename Rename the selected group.

New Group
Create groups if required. If you have selected a previously created group, it is 
possible to create a sub-group.

Delete Delete the selected group.
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3	 To move a group, drag the group from by Group to a desired location.

<< Note

Moving a group that has sub-groups will move all the sub-groups together maintaining the group hierarchy. 

Searching Message Schedules

General search

Enter a keyword and click Search to search message schedules that match the keyword.

Custom search

Click Custom Search to search message schedules using a variety of criteria.

▪▪ Enter or select a message name, message, user name and played date. Next, click Search to search messages that match the 
conditions.

▪▪ Click Save Search to save the specified search criteria. To share the criteria with other users, enable the mode to share 
criteria.

▪▪ Recent Search History shows a list of recently used search criteria. 

▪▪ My Search shows saved search information.

▪▪ Shared Search shows a list of shared search criteria.

<< Search management buttons

•	  : Repeat a search with the selected search criteria.

•	  : Delete the selected search criteria.

•	  : Save the selected search criteria.
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Recycle Bin

Deleted message schedules (not permanently) are kept in Recycle Bin. These message schedules can be restored or permanently 
deleted.

To view message schedules in Recycle Bin, click Recycle Bin.

▪▪ Click Recover to restore the selected message schedule to a desired group.

▪▪ Click Delete to delete the selected message schedule permanently.

▪▪ Click Empty Recycle Bin to delete all message schedules in Recycle Bin permanently.
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Creating message schedules

1	 Select a group from All or by Group. Next, click New. The message schedule creation page appears.

2	 Configure the basic settings for a message schedule.

Message Title
Specify the message name. A single message schedule name cannot be used more 
than once.

Message Group Click  to select a group for the message.

Device Group
Select a device that will display a message. Devices can be selected by group. 
Individual devices cannot be selected.

3	 After configuring the required settings, click Next. The message settings page appears.
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4	 Write a message and specify the appearance and playback time.

1
Add or delete messages. To add a message, click Add Message. To delete a message, click . Adding messages 
allows you to play various messages at a desired time from a single schedule.

2 Preview a message.

3

Configure message settings such as the content, period, repeat cycle and duration.

▪▪ Message: Enter the content of a message.

▪▪ Period: Specify the period to play a message. To play a message continuously, select the Repeat Infinitely 
checkbox.

▪▪ Repeat: Specify the cycle to repeat a message.

▪▪ Playing Time: Specify the duration to play a message.

4

Configure text properties and background color.

▪▪ Font Options: Specify the text font and color.

▪▪ Background: Specify the background color. If you have selected Background Color, click  to change the 
background color.

5

Specify the position and scroll direction for a message on devices.

▪▪ Display Location: Specify the position of a message on devices.

▪▪ Scroll Settings: Specify the scroll direction and speed for a message on devices.

<< Note

If the device is in videowall mode, the message is displayed in the middle of the layout. Accordingly, the message will not 
appear on the screen if the message location is set to Left or Right.

5	 Click Finish. A schedule has been added.

1
2 3

4

5
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Message schedule management

Editing a message

Select a message from a list of messages and click Edit. Edit the message using the same method as creating a message.

Deleting a message

Delete messages from a list of messages if required.

▪▪ Select a message and click To Trashbox. The message is moved to Recycle Bin. Messages in Recycle Bin can be restored and 
used again.

▪▪ Select More > Delete All to send all messages on the list to Recycle Bin.

▪▪ Select a message and click Delete Permanently to delete the message from the server permanently. Permanently deleted 
messages cannot be restored.

Changing message groups

Change the group of a message from a list of messages using one of the following methods.

▪▪ Select a message and click Edit. Change the group from the message edit page.

▪▪ Select a message and click More > Change Group. A page appears where a group can be changed.
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Exporting a list of messages

Select More > Export from a list of messages. Export the list of messages as an Excel or PDF file.

Saving a message in a different name

Select a message from the list and click More > Save As. Edit and save the message in a different name.

Viewing message details

Click a schedule from a list of content file schedules to view the schedule details.

<< Note

Click  /  to view another message under a schedule. This function is available when a schedule has several messages registered.
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Creating an event

Make sure to create an event before creating an event schedule. To create an event, click Event Management.

1	 Click New. The event creation page appears.

1 Enter an event name.

2 Select an event type from the dropdown list. Event conditions vary depending on the selected event type.

3 Enter an event description.

4

Add event conditions. To add an event condition, click Add Condition. To delete a condition, click . Adding 
conditions allows you to play various events based on different conditions from a single event.

▪▪ Content files: To select content to play on devices when event conditions are satisfied, click .

▪▪ Message: Enter a message to display on devices when event conditions are satisfied. Click  if you want 
to specify the message text font and position on devices.

▪▪ Channel: Enter a device channel to change when event conditions are satisfied.

<< Note

•	 Displayed event conditions that can be added vary depending on the selected event type. 

•	 After clicking Add Condition, the event type cannot be changed. To change the event type, cancel creating the event and 
then start again.

5 To import datalink server information, select the Use Datalink checkbox and then click Open.

2	 After configuring the required settings, click Save.

1
2
3
4

5
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Managing events 

Editing events

Select an event from a list of events and click Edit. Edit the event using the same method as creating an event.

<< Note

•	 Event Type cannot be edited.

•	 Some event conditions cannot be edited depending on the event type specified when the event was created.

Deleting events

Delete events from a list of events, if required.

▪▪ Select More > Delete All to move all events on the list to Recycle Bin.

▪▪ Select an event and click Delete Permanently if you want to delete an event from the server permanently. Permanently 
deleted events cannot be restored.

Stopping events

Stop a currently running event from the event schedule, if required. Select an event from the list and click Stop.

Exporting a list of events

Select More > Export from the event list. The event list can be exported as an Excel or PDF file.
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Viewing event details

Click an event from the event list to view the event details.

<< Note

Click  /  to view another condition under an event. This function is available when an event contains several conditions.
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Creating an event schedule

1	 Select a group from All or by Group. Next, click New. The event schedule creation page appears.

2	 Configure basic settings for the event schedule.

Schedule Name Specify the schedule name.

Schedule Group Click  to select a schedule group.

Select Device Group
Click  to select devices that will play the event. Devices can be selected by 
group. Individual devices cannot be selected.

3	 After configuring the required settings, click Next. The event schedule settings page appears.
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4	 Specify the event type, period and conditions.

1
Add or delete events. To add an event, click New Event. To delete an event, click . Adding events allows you 
to play desired events based on different conditions from a single schedule.

2 Configure settings for a created event from Event Management.

3
Specify the period to execute a schedule.

▪▪ To run a schedule continuously, select the Repeat Infinitely checkbox.

4
Configure the condition settings to start an event. Select the checkboxes of actions to display on devices when 
conditions are satisfied.

5
Configure the condition settings to stop an event. Setting options vary depending on the selected condition 
to stop an event.

<< Note

To create an event schedule, create an event first. Refer to the following for further details.  ► Creating an event 

5	 Click Save. A schedule has been added.

1

2
3

4

5
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Managing event schedules

Editing event schedules

Select a schedule from the list and click Edit. Edit the schedule using the same method as creating an event schedule.

Deleting event schedules

Delete schedules from a list of event schedules, if required.

▪▪ Select an event schedule and click To Trashbox to move the schedule to Recycle Bin. Schedules in Recycle Bin can be 
restored and used again.

▪▪ Alternatively, select More > Delete All to move all event schedules on the list to Recycle Bin.

▪▪ Select a schedule and click Delete Permanently if you want to delete the schedule from the server permanently. 
Permanently deleted events cannot be restored.

Changing event schedule groups

Change a schedule from a list of event schedules, if required.

▪▪ Click a schedule. Change the group from the details page.

▪▪ Select a schedule and click Edit. Change the group from the schedule edit page.

▪▪ Select a schedule and click More > Change Group. A page appears where a group can be changed.
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Transmitting event schedules

Send desired event conditions to devices. 

1	 Select an event from the list and click Send Condition.

2	 Select an event from the dropdown list and click OK.

Stopping event schedules

Stop an event currently playing on devices, if required. Select an event from the list and click Stop.

Exporting a list of event schedules

Select More > Export from the event list. The event list can be exported as an Excel or PDF file.
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Viewing event schedule details

Click a schedule from a list of event schedules to view the schedule details.

<< Note

Click  /  to view another event under a schedule. This function is available when a schedule contains several events.
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Device tab
Manage devices added to the server.

Check statuses or resolve issues for devices through monitoring, remote connection/control and device error checking. Retrieve 
device events and services by keeping logs. 

From the MagicInfo Server main page, select the Device tab.

<< Note

•	 If Premium Device Permissions is activated, the device manager can only manage devices authorized by Server Administrator or Administrator. 
For details on device management privilege settings, refer to the following:  ► Viewing detailed user information / Editing information

•	 A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

•	 In this user guide, the SaaS administrator page is used as an example to explain all functions.

MagicInfo Server
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View Devices

View devices connected to the server and retrieve details for each device. Monitor and remotely control connected devices. Click 
Select Group from the list to view devices under a desired group.

▪▪ All: View devices connected to the server and retrieve details for each device. Monitor and remotely control connected 
devices.

▪▪ by Group: View devices connected to the server by group.

<< Note

•	 If the VideoWall device is connected to the server, it is possible to view detailed information on each device by clicking a desired menu item.

•	 If Premium Device Permissions is activated, the device manager can only manage devices authorized by Server Administrator or Administrator. 
For details on device management privilege settings, refer to the following:  ► Viewing detailed user information / Editing information

Page settings
Specify the device information view mode. Specify the maximum number of devices to display on a single screen. Click  on 
the page.

View Mode
▪▪ List mode: Display device settings as a list to the right of a device thumbnail page.

▪▪ Image mode: Display device names and thumbnails only. 

List Count Specify the maximum number of devices displayed on a single screen in units of 100.

Searching devices
Using custom search, search device information with additional criteria. Save and then share search criteria with other users.

<< Note

A Custom Search button is displayed where custom search is available.
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Using the Dashboard
The Dashboard shows frequently used remote-control functions for devices. 

The Dashboard can be accessed from any page of the Device tab.

To use the Dashboard, click a device checkbox from the list.

Click  at the bottom of the page.

On Turn a device on or off.

Panel Status Switch a device panel on or off.

VNC
Enable the remote connection function.

The remote access function is only available in MagicInfo Player I.

Restart Restart a device.

Input Source Select an input source from the dropdown list.

Schedule channel Change a device channel.

Volume Adjust the volume of a device.

Mute Turn on or off the device sound.

Changing a schedule channel

Change a device channel using one of the following options:

Option 1  Change the channel using the device remote control.

Option 2  Select a device checkbox from the device list and then change the channel using the dashboard function.

Option 3  Go to Device > Display Control. Select a device checkbox and click Channel.
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Viewing device details

View and edit detailed device information by clicking a tab from the device list page.

Monitoring
Monitor the on/off status of devices connected to the server, playing content files, and schedule details in real-time. Configure 
videowall layouts by group, if required.

Click the Monitoring tab to display a list of devices.

<< Note

Refer to the following for details on configuring videowall layouts by device group:  ► Using videowall layouts
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Viewing device statuses

1	 To view a detailed content playback status, click a device from the list.

Device Info.
View information about a device. 

To check the UI connectivity for a distributed schedule, click .

Now Playing Content
View details of a content file playing on a device.

To check the UI connectivity for a playing content file, click .

Event View event details registered on a device.

Content Download Status View the status of content downloaded on the device.

System Usage
View the system usage for a device in a graph.

To view the system usage, click Start.

<< Note

Refer to the following for further details on UI connectivity.  ► Viewing UI connectivity of a device 

2	 To remotely view and configure devices connected to the server, click VNC. The current screen output of the device appears 
in a new window.

<< Note

The remote access function is available in MagicInfo Player I. If a remote server is registered on the server, simple functions on MagicInfo Player S2 
can be controlled remotely. Refer to the following for further details on the MagicInfo Player S2 remote server.  ► Managing a MagicInfo Player S2 
remote server
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Viewing a screenshot image

To view a screenshot image captured from a device, select screenshot from the dropdown list.

<< Note

•	 An image will not appear if no screenshot image has been saved.

•	 MagicInfo Player S does not support the feature to view screenshot images.

•	 It is possible to set the cycle to capture screen output by selecting a device from the Setting tab.

Information
View detailed information of a device.

Click the Information tab to display a list of devices.

To view detailed information about a device, click a device from the list.
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Editing device information

1	 To edit detailed information about a device, click Edit.

Basic Information

Edit basic information of a device.

▪▪ Device Name: Change a device name.

▪▪ Device Model Name: Change a device model name.

▪▪ Location: Edit the device location details.

Network

Edit the network settings for a device.

▪▪ IP Setting Type: Select STATIC or DHCP.

▪▪ IP: Change the IP address.

▪▪ Subnet Mask: Change the subnet mask settings.

▪▪ Gateway: Change the gateway settings.

▪▪ DNS Server (Primary): Change the default DNS settings.

▪▪ DNS Server (Secondary): Change the secondary DNS settings.

▪▪ Port: Change the port settings.

2	 Change the settings as desired and click Save.

<< Note

Unique information of a device cannot be edited.
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Changing a device group

1	 To change the group of a device, select the device checkbox and click Move.

2	 Select a new group and click OK.

Deleting devices

To delete a device from a list of devices after disconnecting the device from the server, click the device checkbox and click Delete.

Displaying/hiding items

To select items to display on the device list, click Edit Column.
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Time
Configure the on/off timer and holiday settings for a device.

Click the Time tab to display a list of devices.

Viewing time settings on a device

To view the time settings on a device, click a device from the list.

The current time and schedule settings can be changed by clicking Edit in the device time settings page.

<< Note

To set the on/off timer and holidays, make sure the current time is set.
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Setting the current time

1	 To set the current time on a device, click the Time tab. Next, select the device checkbox and click Clock Set.

2	 Enter the date and time, and then click OK.
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Timer settings

Use a device efficiently by configuring the on/off timer and holiday settings.

1	 Select the desired device checkbox and click Timer Set.

On Time Set the on timer of the device.

Off Time Set the off timer of the device.

Separate Settings
▪▪ Repeat: Set the cycle to repeat the on timer.

▪▪ Off Repeat: Set the cycle to repeat the off timer.

Holiday
Select Apply if you do not want a device to operate on the dates selected as 
holidays.

Volume Configure the device volume.

Input Source Specify the device input source.

<< Note

Separate Settings may not be available on some models. Contact the dealer the program was purchased from for further details.

2	 Configure the settings as desired and click OK.
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Holiday management

Assign holidays to a device to prevent the device from operating on specified days.

1	 Select the desired device checkbox and click Holiday Management.

1
Set the holiday period for a device by entering months and days. Make sure the start day of a holiday is not 
later than the end date.

2 Click Add to add the specified holiday period to a list of holidays.

3 The added holiday can be found in the list. Click  to delete a holiday from the list.

1

3

2
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Settings
View and change device settings.

Click the Setting tab to display a list of devices.
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Viewing detailed device settings

To view detailed settings for a device, click a device from the list.

Device settings can be changed by clicking Edit.

<< Note

It is not possible to change the settings of a disconnected device.

Changing device settings

1	 To change the settings of a device, select the device checkbox and click Edit.
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2	 Change the settings as desired.

Device Name View the model name.

Device ID View the device ID.

IP View the IP address.

MagicInfo Sever URL Configure the server URL.

FTP Connection Mode Configure the FTP connection mode.

Connection Time Limit
Set the maximum waiting time before disconnecting from the server if 
communication is not made with the FTP server for a specified period of time.

Proxy Setting Enable or disable the proxy server. Edit the settings if required.

Triggering Interval Specify the triggering cycle.

Monitoring Interval Specify the monitoring cycle.

Screen Capture Interval Specify the screen capture cycle. The range is 1 to 180 minutes.

System Restart Interval Specify the device system restart cycle.

Time Zone

Configure the time zone and daylight saving time settings.

<< Note

Daylight Saving Time, also known as Summer Time, is a system that advances clocks one hour 
forward in summer.

Tunneling Server Specify the tunneling server IP address.

VNC Password
To change the VNC password, select a device from the list. Next, click Change VNC 
Password from the detailed settings page.

Repository Path Specify the location to save content files to.

Management Folder Path Specify the location of the client management folder.

Log Management

Specify the log level, the log storage period and the storage space size for logs.

<< Note

Content files are deleted automatically when the period has expired or the space is full.

Content file management

Specify the period to keep content files saved on a computer. Specify the size of the 
space to keep content files.

<< Note

Content files are deleted automatically when the period has expired or the space is full.
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Proof of Play Management

Specify the period to keep playback logs and the size of the space to keep logs.

<< Note

Content files are deleted automatically when the period has expired or the space is full.

Auto IP set Enable to automatically assign an IP when a device is connected.

Auto Computer name set Enable to assign a computer name automatically when a device is connected.

Only Download Server Download content from a download server only.

Download Server Select a download server to download content from.

Maximum Available Storage 
Size

Specify the storage size for DataLink files.

Loading Interval to play
Set the time to load data from a DataLink server before the next content file on a 
schedule is played.

Play Waiting Time
Set the waiting time before the next content file plays. This applies to the case when 
the current content file does not play until data is loaded from the DataLink server.

Settings Display or hide the content file download status.

Job Unit Select a unit used to display the content file download status.

Interval Specify the refresh interval.

Screen Rotation Rotate the screen according to the device orientation (landscape or portrait).

Computer name Specify the name of the computer where the server is installed.

Use MagicInfo Player
Enable to use MagicInfo Player on a device. Setting MagicInfo Player to FALSE 
disables the functions related to content files, content playback and schedules.

Reset Password
Reset the password of MagicInfo Player to the default. The default password is 
000000.

Background Color Specify the background color of the MagicInfo Player main page.
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Changing the device expiration date

1	 To change the expiration date for a device, select a device checkbox and click Expired.

2	 To set the expiration date to a desired date, click .

–– To use the device continually without an expiration date, click .

Assigning a tag to a device

Assign a tag to a device. This allows the device to selectively display information or play content files in a playlist or DLK element 
that have the same tag.

1	 To assign a tag to a device, select a device checkbox and click Tag.

2	 Select the desired tag checkbox, and click OK.

<< Note

To assign a tag to a device, first make sure to add the tag to the server. Refer to the following for further details on adding or editing 
tags.  ► Managing tags

Enabling network mode

Switch from local mode for a schedule playing on MagicInfo Player S to server mode, and play the schedule in the new mode. To 
enable network mode, select a device checkbox and then click Network Mode.
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Download server settings
Reduce work load on the main server by mapping a download server to a device.

<< Note

For further details on download servers, refer to the following:  ► Managing the download server

1	 To configure download server settings for a device, select a device checkbox and click Edit.

2	 Configure settings as desired.

1

Select TRUE if you want to allow a download server to only be accessible when downloading content on a 
device.

▪▪ FALSE is selected by default.

2 To map a download server to a device, select a desired device checkbox.

3	 After configuring the required settings, click Save.

1
2
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Display Control
Control display settings.

Click the Display Control tab to display a list of devices.

Viewing display control information

To view display control information for a device, click a device from the list.

▪▪ To refresh the current device status, click Current Status.

▪▪ To change the display control settings, click Edit.



131

Devices

Controlling a display

1	 To control a device display, select the device checkbox and click Edit.

To edit detailed settings, click View More.

2	 Configure the items to control and click Save.

<< Note

•	 It is not possible to change the settings if a device is turned off or disconnected.

•	 Functions that can be controlled may vary depending on the input source.
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Displaying/hiding items

To select items to display on the device list, click Edit Column.
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Viewing UI connectivity of a device

1	 To view schedules mapped to a device or information about playing content, click the Monitoring tab and then click a 
device from the list.

2	 To view a list of schedules mapped to a device, click the Device Info. tab and then click  from Schedule Name.

–– Click a mapped schedule name to edit the schedule, if required. Refer to the following for further details on editing 
schedules.  ► Editing a content file schedule

3	 To view a list of content files playing on a device, click the Now Playing Content tab and then click  from Content Name.

–– Click a playing content file name to edit the content file details, if required. Refer to the following for further details on 
editing content.  ► Editing a content file

4	 To view a list of content files that have been downloaded on a device, click the Content Download Status tab and then click 
 from Content Name.

–– Click a downloaded content file name to edit the content file details, if required. For further details on editing a content 
file, refer to the following:  ► Editing a content file
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Group management

Group creation and management

1	 To manage groups, click by Group. 

2	 Select a group and right-click on the mouse.

Rename Rename the selected group.

New Group
Create groups if required. If you have selected a previously created group, it is 
possible to create a sub-group.

Delete Delete the selected group.

3	 To move a group, drag the group from by Group to a desired location.

<< Note

Moving a group that has sub-groups will move all the sub-groups together maintaining the group hierarchy. 



135

Devices

Logs

View device logs and remote task logs by device. Efficiently manage device history by viewing the history of using devices and 
performing remote tasks. 

To view a list of device logs, click Log and select a log type. 

▪▪ Device Log: View a log of device events.

▪▪ Remote Job Log: View a log of remote task events.

<< Note

Export retrieved statistics as an Excel or PDF file by clicking Export.
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Errors and alarms
Check critical errors and alarms that impact system operation. View and change the error status. Make sure to manage errors and 
alarms immediately to ensure proper system operation.

Checking errors

To view critical device errors and details that may disrupt normal system operation, click Fault.

Device Name View the name of a device with an error.

Device Model Name View the model name of a device with an error.

Fault

View the error type.

▪▪ Errors such as a lamp error, brightness sensor error and device fan malfunction are 
displayed.

After-Sales-Service Status View the status of the processing of a device error.

Event Occurrence Date View the date when an error occurred.

Error processing
Update the status of the administrator's processing of a device error by selecting Receive, 
Process, or Completed.

Error processing
After checking the device with an error, the administrator can click Receive to update the processing status.

▪▪ If the process to resolve a device error is being performed, click Process to update the error processing status.

▪▪ After a device error has been resolved, click Completed to update the error processing status.

▪▪ If another error occurs on a device that has already been resolved, click Rollback to change the device error status to 
Occurence.
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Error notification

1	 To notify a user of a device error through e-mail, click Notification from the list of devices with errors.

2	 Select an item (error or alarm) to be notified to a user and click OK.

<< Note

To notify users of errors and alarms, first make sure the SMTP server settings are configured. Refer to the following for further details.  ► Changing 
a user role

Exporting a list of errors
To export a list of devices with errors as an Excel or PDF file, select Export from the list of devices with errors. 
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Viewing alarm details

Click Alarm to view details of an alarm such as the name and model of the device that generated the alarm, and the type, level 
and date of the alarm. 

Alarm notification

1	 To notify a user of a device alarm through e-mail, click Notification from the list of devices with alarms.

2	 Select an item (error or alarm) to be notified to a user and click OK.

Exporting a list of alarms
To export a list of devices with alarms as an Excel or PDF file, click Export from the list of devices with alarms.
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Approval
View and authorize devices connected to the server that are not authorized.

Authorizing devices

1	 Click Unapproved. Display a list of devices not approved.

2	 Select a device and click Approve. A window appears where a device can be authorized.

3	 Specify the name, group, location and expiration date. Click OK. The device has been authorized.

<< Note

•	 To delete an unauthorized device without authorizing it, select the device and click Delete. 

•	 To authorize multiple devices of the same model, select devices and click Approve. To enter representative names of the devices, save the device 
names in the "representative name_(sequence number)" format.
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Finding devices
Find devices on the same network as the server that are not added to the server. 

1	 Click Search Device from the list of unauthorized devices.

2	 Specify the IP address range of the device to find and click Next.

3	 Select the desired device checkbox and click Next.

4	 Enter the MagicInfo Server information and click Save. The device is displayed on the list of unauthorized devices.

<< Note

The maximum IP search range is 50.
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S/W update
Using MagicInfo Server, distribute software updates on MagicInfo Player at a scheduled time.

Registering software

To update software installed on a device connected to MagicInfo Server, register the software on the server first.

1	 To register software on the server, click S/W Update > View Software Reg. & Deployment > Register and then select a 
device type.

Device Model Name
Select the name of the device requiring a software update from the dropdown list. 
Ensure the device is connected to the server.

Software Type Select Application.

Software Name Enter the name of the software to update on the device.

SW File To select a software file, click .

2	 Enter information about the software to update and click OK. 
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Distributing software

1	 To distribute software registered on the server, click S/W Update > View Software Reg. & Deployment. 

2	 Select the software to distribute and click Deploy. 

Device Model Name View device model information configured at the time of software registration.

Software Type View software type information configured at the time of software registration.

Software Name View the software name entered at the time of software registration.

Software File Name View the update file name selected at the time of software registration.

Software Version View the software version entered at the time of software registration.

CRC Info. View CRC information.

Deployment Reservation Click  to specify the date to distribute software.

Applied Version Select the software version to update from the dropdown list.

Select Applicable Device(s) Select devices to update software on by model or group.

3	 After configuring the required settings to distribute software at a specified time, click OK. The scheduling is complete.

<< Note

•	 Cyclic Redundancy Check (CRC) is used to detect errors and verify data integrity in serial transmissions.

•	 If the time set for a scheduled software distribution precedes the current time, distribution takes place immediately upon scheduling.

•	 To view the version of software installed on the current device, click the device on the list. 



143

Devices

Editing software

1	 To edit information about software registered on the server, click S/W Update > View Software Reg. & Deployment.

2	 Select the software to edit and click Edit.

Device Model Name
Select the name of the device requiring a software update from the dropdown list. 
Ensure the device is connected to the server.

Software Type Select Application.

Software Name Enter the name of the software to update on the device.

SW File To select a software file, click .

Auto Update

Select Apply to update software automatically every time a device is connected to 
MagicInfo Server.

▪▪ Enter the version of the software to update and click Add to add the entered 
software version.
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Deleting software

1	 To delete software from the server, select S/W Update > View Software Reg. & Deployment.

2	 Select the software to delete and click Delete.

Viewing the software deployment status

After registering software and then deploying the software to a device, click S/W Update > Applied Status to confirm that the 
software has been deployed successfully.

Remote control
Control devices and process data from a remote location.

<< Note

MagicInfo Player S does not support the remote task feature.

Adding a remote task

1	 Click Remote Job > Add. A window appears where a remote task can be configured.
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2	 Enter a task name and select a task type.

Send File

Send a file or folder saved on a local PC to a device or device group.

▪▪ Auto Run: Configure the settings to execute the selected file automatically 
upon transmission.

▪▪ Location: Specify the default location or custom location. The default location is 
D:\Repository\JobFile. To specify the custom location, enter a path on the local 
PC.

Get File
Import a file or folder to the local PC from a device connected to the server.

▪▪ File Location: Enter the path of the file to import.

Delete File/Folder
Delete a file or folder on a device connected to the server.

▪▪ File/Folder Location: Enter the path of the file or folder to delete.

Restart

Restart the MagicInfo Player I program or the system on a device connected to the 
server. 

▪▪ Reboot Target: Select Player or System.

Service Management

Manage services supported on a device.

▪▪ Service Name: Enter the name of a service.

▪▪ Command Type: Select a service command type.

Launch Command
Enter and execute a command (CMD) used on a computer.

▪▪ This function may not work properly if the command entered does not exist.

Kill Process End a process running on a device by entering the process name.

Close Window

Enter the name of a window open on a device to close it.

▪▪ If multiple windows with the same name are open, a random window is 
selected and then closed.

▪▪ Make sure to enter the entire name displayed at the top of a window.

Get Log File Import a log file to the local PC from a device.

<< Note

When entering a file or folder location, enter the exact path and file name.
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3	 Configure the settings according to the selected task type and click Next. 

4	 Set the remote task repeat interval and click Next. 

5	 Select a device to perform the remote task on.

Individual Device Select a single device.

Device Group Unit Select all devices in a group.

6	 Click Next to proceed. The remote task has been added and registered on the server.
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Reusing remote tasks

Reuse a remote task that is already configured. This can save time when performing the same task again.

1	 Select the remote task to reuse and click Reuse.

2	 The following procedure is identical to the remote task adding procedure. 

Editing remote tasks

1	 Select the remote task to edit and click Edit.

2	 The following procedure is identical to the remote task adding procedure.

Canceling remote tasks

To cancel a scheduled remote task, select a remote task from the list and click Cancel.
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Using videowall layouts
Use multiple devices as a single large display by configuring videowall layout settings.

Configuring videowall layouts

Select a device group from by Group and then click the Monitoring tab.

▪▪ The VideoWall Layout menu appears. 

<< Note

•	 A videowall layout can only consist of devices that have the same type of player (Player I/Player S) installed.

•	 The VideoWall Layout menu appears when a device group consisting of the same type of player is displayed in device group view mode.



149

Devices

Applying videowall layouts
Configure videowall layouts and distribute the layouts to the server.

1	 Go to VideoWall Layout > Setting, and then select a desired menu item.

–– To create a new videowall layout, click New.

–– To use a previously created videowall layout, click Open and select a layout from the select layout window.

2	 When Layout Editor starts, configure a videowall layout as desired and then distribute the layout to the server.

–– The configured videowall layout is applied to devices under the corresponding group.

–– Devices belonging to a group that has a videowall layout applied are indicated by .

<< Note

•	 The VideoWall Layout menu is available when all devices under the selected device group are connected to the server.

•	 Refer to the following for details on how to configure and distribute videowall layouts to the server using Layout Editor.  ► Using Layout Editor
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Viewing the current videowall layout
View the current videowall layout applied to a device group, using a virtual screen.

1	 Click VideoWall Layout > Preview.

–– Each device screen with the videowall layout applied is shown.

–– Each device screen displays main information about the device. Click a device screen if you want to view detailed 
information about the device or remotely access the device.

2	 After viewing the videowall layout, click Close.

Canceling a videowall layout
To cancel the current videowall layout of a device group, click VideoWall Layout > Cancel.

▪▪ The videowall layout is canceled, and the  mark disappears on the device list.

Downloading a videowall layout file
Download a videowall layout to your computer.

1	 Click VideoWall Layout > Setting > Open.

2	 The select videowall layout window appears. Select a layout, and then click Download.

3	 Specify the destination folder to download the file, and then save the file.
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Managing videowall layouts

Manage videowall layouts that were created from Layout Editor and then distributed to the server.

Registering videowall layouts
Register videowall layouts saved on your PC to the server.

1	 Click VideoWall Layout Manage > Add.

2	 Click  to specify the file to upload, and then click OK from the file upload window.

–– The selected videowall layout is registered on the server.

Deleting videowall layouts

1	 Select a file to delete from the videowall layout list and click Delete.

2	 A prompt appears asking if you want to delete. Click OK.

–– The selected videowall layout is deleted from the server.



152

Devices

Editing videowall layout file names

1	 Select a videowall layout file to rename.

2	 Click Edit File Name.

3	 When the file name edit window appears, enter a new name and click OK.

–– The selected file name on the videowall layout list is updated.
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Using Layout Editor
Configure videowall layouts using Layout Editor.

<< Note

For details on how to run Layout Editor, refer to the following:   ► Configuring videowall layouts

About Layout Editor

Main page
Running Layout Editor displays the main page as shown below.

▪▪ Selecting a new videowall layout from the server and then running Layout Editor opens the Layout setting window. Refer to 
the following for further details on configuring videowall layouts.  ► Layout settings

1
2

5
3

6

4
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1 This is the menu bar. Clicking a menu item displays sub-menu items.

2 This is the action bar. Four steps to configure a videowall layout are displayed.

3 This is the toolbar. Available tools for the step selected in the action bar are displayed.

4

View and configure properties of the element (section or device) selected in the edit section on the right.

<< Note

In Layout Editor, devices under a group are recognized as a single section.

5
This is the edit section where a videowall layout can be configured. Virtual screen for a device under the selected 
device group is displayed.

6 Status information such as location and size about the element selected in the edit section is displayed.
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Using the menu bar
Menu items that belong to the step selected in the action bar are only enabled.

File

▪▪ Print: Print a videowall layout after configuring print settings. 

▪▪ Exit: Close the program.

If Complete mode has activated after videowall layout configuration, a prompt will 
appear asking if you want to distribute the layout to the server before closing the 
program. If Complete mode is not active, a prompt confirming that the program 
closes will appear.

Edit

▪▪ Align: Specify the criterion to align devices in the edit section. Refer to the following 
for further details.  ► Aligning devices

▪▪ Order: Specify the arrangement order of devices in the edit section. Refer to the 
following for further details.  ► Arranging devices

View

▪▪ Position Infomation: Display or hide information about the location of the device 
selected in the edit section.

▪▪ Grid Settings: Configure grid settings for the edit section. Tap the menu item and 
then configure the following settings from the detailed settings window.

–– Snap Object to Grid: Move a device using the ruler.

–– Snap Object to Another Object: Move the selected device based on another 
device.

–– Show Grid: Display rulers in the edit section.

–– Interval: Specify the ruler interval in millimeters. Available options include 10mm, 
20mm, 50mm, 100mm, 200mm, 500mm and 1,000mm.

Help About Software: View the program version and license information. 
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Using the action bar
The action bar consists of four menu items which correspond to the four steps used to configure a videowall layout. Available 
menu items in the menu bar and toolbar may vary depending on the menu item selected in the action bar.

<< Note

•	 Refer to the following for details on how to configure a videowall layout:  ► Making a videowall layout

Using the toolbar
Available tools for the step selected in the action bar are displayed. The undo/redo (  / ) and zoom ( ) tools are 
available in all steps.
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Using the quick edit menu
Right-click in the edit section to display the quick edit menu items. The displayed quick edit menu items may vary depending on 
the clicked location.
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Making a videowall layout

Layout settings
Selecting a new videowall layout from the server and then running Layout Editor opens the Layout setting window. Configure 
basic layout settings from the window, and then click Create.

▪▪ A videowall layout is created in the edit section, and layout mode activates.

▪▪ Using a previously created videowall layout will start Layout Mode without displaying the Layout setting window.

Contents Name Enter a new videowall layout name.

VideoWall Layout

Select a videowall layout. This option is available when the device group consists of 
devices of the same model.

▪▪ Formal: Arrange devices in formal mode using a predefined matrix such as 2x2 and 
3x4.

▪▪ Informal: Customize the arrangement of devices to suit your preferences.

Model The type of devices that will form a videowall layout is shown. 

Number of Display Devices in 
the Horizontal Direction

The number of horizontal devices in a videowall layout is shown.

Number of Display Devices in 
the Vertical Direction

The number of vertical devices in a videowall layout is shown.
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Configuring a layout
Configure a videowall layout as desired using Layout Mode.

<< Note

Under formal videowall layout mode, a predefined layout is read-only and cannot be edited.

Aligning devices

1	 Select a device from the edit section.

2	 Align devices using one of the following options:

Option 1  Click Edit > Align on the menu bar, and then select an alignment mode.

Option 2  Right-click on a device in the edit section and select Align. Next, specify the alignment mode.

Option 3  Click the desired alignment icon ( ) from the toolbar.

Arranging devices

1	 Select a device from the edit section.

2	 Arrange devices using one of the following options:

Option 1  Click Edit > Order from the menu bar, and then select an arrangement order.

Option 2  Right-click on a device in the edit section and select Order. Next, specify the arrangement order.

Option 3  Click the desired arrangement order icon ( ) from the toolbar.
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Configuring section properties

<< Note

In Layout Editor, devices under a device group are recognized as a single section.

1	 Select a section from the edit section.

<< Note

To select a section, click on empty area other than the virtual device screen in the edit section and then click a device.

2	 When detailed section information appears in the Properties tab, change information about the section location (rotation 
angle) as desired.

Location

▪▪ X Position, Y Position: Horizontal and vertical locations of a section are shown.

<< Note

X and Y values are read only and cannot be edited.

▪▪ Rotation: Specify the arrangement angle for a section. Drag the scroll bar left or 
right to specify the angle.

<< Note

Alternative ways to specify the rotation angle are as follows:

•	 Select a section from the edit section, and then click and move the displayed  until a 
desired angle is reached.

•	 Select a section from the edit section, and then specify the rotation angle using the angle 

setting tool ( ) on the toolbar.

•	 Select a section from the edit section, and then click  on the toolbar to rotate the 
section. The section will rotate by 90 degrees each time the icon is clicked.
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Configuring device properties

1	 Select a device from the edit section.

2	 When detailed information about the selected device appears in the Properties tab, configure information about the device 
location as desired.

Display Device

Display device information is read only and cannot be edited.

▪▪ Model: A device model name is shown.

▪▪ Horizontal Resolution: The horizontal resolution for a device is shown.

▪▪ Vertical Resolution: The vertical resolution for a device is shown.

▪▪ Width: The area of a device is shown.

–– Panel Horizontal Size: Device width is shown. The bezel thickness is 
excluded from the width.

–– Bezel Top to Bottom Thickness: The bezel thickness on the left and right 
edges of a device is shown.

▪▪ Height: Device height is shown.

–– Panel Vertical Size: The bezel thickness is excluded from the height.

–– Bezel Left to Right Thickness: The bezel thickness on the top and bottom of 
a device is shown.

Location

Configure information about a device location.

▪▪ Center position X: Specify the horizontal location for the center of a device. 
Enter a location value. The device location will change.

▪▪ Center position Y: Specify the vertical location for the center of a device. Enter a 
location value. The device location will change.

▪▪ Rotation: Specify the arrangement angle for a device. Drag the scroll bar left or 
right to specify the angle.

<< Note

Alternative ways to specify the rotation angle are as follows:

•	 Select a device from the edit section, and then click and move the displayed  until a 
desired angle is reached.

•	 Select a device from the edit section, and then specify the rotation angle using the angle 

setting tool ( ) on the toolbar.

•	 Select a device from the edit section, and then click  on the toolbar to rotate the device. 
The device will rotate by 90 degrees each time the icon is clicked.



162

Devices

Location

▪▪ First X Position: Specify the horizontal location for the top left of a device.

▪▪ First Y Position: Specify the vertical location for the top left of a device.

▪▪ Second X Position: Specify the horizontal location for the top right of a device.

▪▪ Second Y Position: Specify the vertical location for the top right of a device.

▪▪ Third X Position: Specify the horizontal location for the bottom right of a 
device.

▪▪ Third Y Position: Specify the vertical location for the bottom right of a device.

▪▪ Fourth X Position: Specify the horizontal location for the bottom left of a 
device.

▪▪ Fourth Y Position: Specify the vertical location for the bottom left of a device.

<< Note

A device location can also be configured by dragging the device to a desired location in the 
edit section. 

Mapping devices
After configuring the required settings in Layout Mode, click Mapping Mode.

An ID appears on the actual device screen as soon as Mapping Mode activates. Using the ID, control the virtual device in the edit 
section in interaction with the actual device. 

<< Note

Device IDs are assigned according to the number of devices that form a device group. For example, if a device group has ten devices, different IDs 
are displayed on each device in the range 01–10. 

1	 Select a device from the edit section.

2	 When detailed information about the selected device appears in the Properties tab, enter the ID found on the actual device.

–– The ID will be displayed on the device screen in the edit section.

<< Note

•	 To display or hide the device ID on an actual device screen, click  /  on the toolbar.

•	 To reset the ID assigned to a device in the edit section, click  on the toolbar.
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Finely adjusting layouts
After configuring the required settings in Mapping Mode, click Finetuning Mode.

To finely adjust location settings for an actual device, use Finetuning Mode to edit the settings.

<< Note

•	 Finetuning Mode is only available after a device ID is set in Mapping Mode.

•	 Finetuning Mode is an optional step. You may skip this step if you want.

•	 In Finetuning Mode, a videowall layout can be finely adjusted even when the layout is in formal mode.

1	 Select an element (section or device) from the edit section.

2	 When detailed information about the selected element appears in the Properties tab, edit the location value.

3	 Click  on the toolbar.

–– Changes will be applied.

<< Note

•	 Refer to the following for details on how to specify the location value for a section or device:  ► Configuring a layout

•	 A pattern appears on an actual device screen so that the layout can be precisely adjusted. To display or hide the pattern on an actual device 

screen, click  /  on the toolbar.

•	 To change the pattern on an actual device screen, click .

Distributing layouts to the server

1	 After configuring a videowall layout, click Complete.

<< Note

Complete step is only available after a device ID is set in Mapping Mode.

2	 A prompt will appear asking if you want to distribute the videowall layout to the server. Click Yes.

–– The configured videowall layout will be distributed to the server and applied to the corresponding device group.
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User tab
Add or delete users in MagicInfo Server. Change user roles or organizations.

From the MagicInfo Server main page, select the User tab.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the SaaS administrator page is used as an example to explain all functions.

MagicInfo Server
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Viewing users 

Create groups in each organization to manage users by group. In each organization, a default group is created by default.

▪▪ All: Retrieve and manage all content files added by users. 

▪▪ by Group: Retrieve and manage users by group. 

Creating groups

1	 To manage groups, click by Group. 

2	 Select a group and right-click on the mouse.

3	 To move a group, drag the group from by Group to a desired location.

<< Note

•	 A root group can be moved to a sub-group. A sub-group cannot be moved to a root group.

•	 Moving a group that has sub-groups will move all the sub-groups together maintaining the group hierarchy.
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Searching users

General search

Enter a keyword and click Search. Search results of users are retrieved. Search for a user within the search results.

Custom search

Click Custom Search to find a user using various search criteria. 

▪▪ Configure the search criteria such as the user ID/name, organization, group, role, telephone number, e-mail address, sign-up 
date, and most recent access date. Next, click Search to search for a user that satisfies the criteria.

▪▪ Click Save Search to save the specified search criteria. To share the criteria with other users, enable the mode to share 
criteria.

▪▪ Recent Search History shows a list of recently used search criteria. 

▪▪ My Search shows saved search information.

▪▪ Shared Search shows a list of shared search criteria.

<< Search management buttons

•	  : Repeat a search with the selected search criteria.

•	  : Delete the selected search criteria.

•	  : Save the selected search criteria.
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Adding/deleting users

Adding users

1	 To add a user, click Add from a list of users. The following window to add a user appears.

2	 Enter basic information and organization information of the user. 

<< Precautions when adding users

•	 A user ID can be 5 to 20 characters long.

•	 The user ID is case-sensitive and can only contain English alphanumeric characters.

•	 Make sure the password is a combination of alphanumeric and special characters.

•	 A password that is only made up of either letters, numbers or special characters cannot be used.

•	 Do not use three or more consecutive of the same alphanumeric characters.

•	 The password can be 8 to 50 characters long.

•	 Fields with * cannot be left blank.

•	 Select the correct organization and group roles. Refer to the following for further details on types of roles.  ► Changing a user role 

•	 Insert + in front of a telephone number to show the country code.

3	 Click OK.
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Adding LDAP server users

Registering an LDAP server to MagicInfo Server allows the LDAP server users to access MagicInfo Server without the need to sign 
up. 

1	 To add an LDAP server user, click Add from the user list. The following window to add a user appears.

2	 Click Search LDAP.

3	 To search for a user's organization from the LDAP server, click Organization.

4	 Select an organization.
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5	 To search user IDs from the LDAP server, click Search.

6	 Select an ID from the retrieved search results, and click OK.

7	 If a user ID identical to the LDAP user ID is found in MagicInfo Server, enter the LDAP user's nickname and password.

8	 To add a user, click OK.
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Viewing users awaiting approval

Approval from the administrator is required for users to log in after sign-up. The administrator can approve or reject users using 
the Unapproved menu.

Click Unapproved. A list of users that are waiting for approval from the administrator after making a sign-up request appears.

▪▪ To approve a sign-up request, select a user waiting for approval and click Approve. Next, specify the user role and group and 
click OK. 

▪▪ To reject a sign-up request, select a user and click Reject. Next, enter the rejection reason and click OK.

▪▪ To send a list of users awaiting approval as an Excel or PDF file, click Export.

<< Note

•	 Only one user can be approved at a time. 

•	 If a user attempts to log in with a rejected ID, the reason for rejection appears. A sign-up failure warning message appears when the first attempt 
is made to log in. On subsequent attempts to log in, a different message will appear that the ID does not exist.

Deleting users

1	 To delete a user, select a user from a list of users and click More > Delete. A window appears where a user can be deleted.

2	 Enter the reason for canceling the account and click OK. Information about a deleted user can be found in the list of users 
with canceled accounts.
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Viewing users with canceled accounts

To view users with canceled accounts, click Withdrawn Users. A list of users with canceled accounts appears. The list includes 
users that have voluntarily canceled their account and those deleted by the administrator. 

▪▪ To view detailed information of a user, select a user from the list.

▪▪ User information is deleted automatically one week after their account is canceled. To manually delete user information from 
the list, click Delete on the user information row.
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Managing user information

Viewing detailed user information / Editing information

1	 Click a user from the user list to view detailed information of the user.

2	 If Premium Device Permissions has been activated from the server settings, the Device Permissions item is displayed in the 
detailed user information menu. To specify the LFD devices accessible by the device manager, click Change.

<< Note

For users with Server Administrator or Administrator privileges authorized to access any device, the Device Permissions item is not displayed 
regardless of whether Premium Device Permissions is activated.
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3	 Click Edit from the detailed user information page.

<< Note

•	 If Premium Device Permissions is activated, the Device Permissions item is displayed in the detailed user information menu. To cancel device 
access privileges assigned to a user, click Cancel.

•	 For users with Server Administrator or Administrator privileges authorized to access any device, the Device Permissions item is not displayed 
regardless of whether Premium Device Permissions is activated.

4	 Click Save to save changes.

Issuing a temporary password
The administrator can issue a temporary password to a user that has lost their password. Select a user from the user list. Next, 
click Issuance from the detailed user information page. A temporary password will be sent to the user.

<< Note

•	 If the Issuance button is selected from the window where a password can be re-issued, a temporary password is sent to a user. The button is 
found in the user information page. To enable the button, select Setting > Server management > Server Settings > Enable Alarm Mailing. 

•	 If the SMTP server settings are not configured, click Reset from the window where a password can be re-issued to reset the password. The 
password will be identical to the user ID. In this case, a notification email is not sent to the user.

•	 After obtaining a temporary password, make sure to change the password after login. Otherwise, a warning message that the password should 
be changed will appear each time you log in.
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Changing a user group

Change a user group from the user list. It is not possible to change the group of an administrator.

▪▪ Select a user and click Change Group. A page appears where a group can be changed.

Changing a user organization

Change a user organization from the user list.

▪▪ Click More > Change Organization > All. Organizations of all users on the list are changed.

▪▪ Select a user and click More > Change Organization > Selected Users. The organization of the selected user is changed. It is 
not possible to change the organization of an administrator.

Changing a user role

Change a user role from the user list. The organization administrator role cannot be assigned to another user.

▪▪ Select a user and click Change Role. A page appears where a role can be changed.

<< User role types

•	 Administrator: Authorized to manage overall matters of their organization.

•	 Content Manager: Authorized to access and manage the content-related menu items.

•	 Content User: Authorized to access the content-related menu items.

•	 Device Manager: Authorized to access and manage the device-related menu items.

•	 Schedule Manager: Authorized to access and manage the schedule-related menu items.

•	 Schedule User: Authorized to access the schedule-related menu items.

•	 User Manager: Authorized to access and manage the user-related menu items.
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Statistical summary
View a statistical summary of devices and content files.

From the MagicInfo Server main page, select the Statistics > Summary.

Connection Status for all 
devices

View statistics for connected and disconnected devices saved on the server in pie chart 
form.

Panel status for connected 
devices

View statistics for the panel on/off status of devices connected to the server in pie chart 
form.

Approval Status
To add a device to the server, approval from the administrator is required. View statistics for 
approved and unapproved devices in pie chart form.

Registered content by type
View statistics for content files saved on the server by type (CIFS, DLK, ETC, Flash, FTP, 
photos, LFD, LFT, videos, documents, PDF, music, VWL)

<< Note

Place the cursor on each chart for detailed information of the specific area.

MagicInfo Server
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Device statistics
View statistics for device errors, connection statuses, approved devices, and device schedules added to the server.

From the MagicInfo Server main page, select the Statistics > Device.

<< Note

•	 Place the cursor on each chart for detailed information of the specific area. 

•	 It is possible to retrieve statistical data for the desired period.

•	 Various types of charts are supported for convenience when viewing statistical data. Click Select Chart from a statistics page. Supported chart 
types can vary depending on the item.

•	 Export retrieved statistics as an Excel or PDF file by clicking Select Export.

Viewing statistics for errors

Click Device > Error Occurrence.

View by Period View the number of errors by period.

By Error Type View the number of errors by type. Select a search period.

By Period & Period View details of device errors such as the dates/types and the number of occurrences.

By Group View the number of errors occurred on devices that belong to a group.

By Group & Type View errors by type occurred on devices that belong to a group.
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Viewing statistics for connection status

To view the connection status between the server and devices, select Device> Connection Status. 

Connection Status Statistics 
by Group

Display statistics for the connection status by device group.

The following details can be viewed: a device group name, the number of all devices under 
a group, and the number of devices under a group that are connected and disconnected 
from the server.

Current Device Connection 
Status

Display statistics for the current status of devices connected to the server.

The following details can be viewed: the number of devices saved on the server and the 
number of connected/disconnected devices.

Panel On/Off Status Display statistics for the panel on/off status of devices connected to the server.

Viewing statistics for connection records

To view device connection records, select Device > Connection History.
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Viewing statistics for approved devices

To view the number of devices or the time a device authorization request was made, select Device > Approved Device. 

View by Period Display statistics for device approval requests made during a specified period.

Current Status View the number of approved and unapproved devices on the server.
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Viewing statistics for device schedules

To view statistics for schedules distributed to devices, select Device > Device Schedule. 

By Device Group View the number of assigned schedules for each device group during a specified period.

Current Status View the number of schedules that are currently assigned for each group.



180

Statistics

Content statistics
View the types, playback frequencies, a detail statistics report of content files saved on the server.

From the MagicInfo Server main page, select the Statistics > Content.

<< Note

•	 Place the cursor on each chart for detailed information of the specific area. 

•	 It is possible to retrieve statistical data for the desired period.

•	 Various types of charts are supported for convenience when viewing statistical data. Click Select Chart from a statistics page. Supported chart 
types can vary depending on the item.

•	 Export retrieved statistics as an Excel or PDF file by clicking Select Export.

Content Type

Select Content > Content Type. 

View statistics for content files saved on the server by type.

View by Period Display statistics for added content files by type for a specified period.

Content Type View the number of content files currently saved on the server by type.
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Play Frequency

Select Content > Play Frequency. 

View statistics for playback frequency by content item.

Select Content View statistics for playback frequency of a content file.

Select device View statistics for playback frequency of a device.

Select the Period View statistics for playback frequency for a specified period.

<< Note

Statistics for content playback frequency can be viewed after a content file is played on a device for more than a day.

Detail Statistics Report

Select Content > Detail Statistics Report. 

Import and then download a detailed report on content playback frequency to the computer.



182

09 Settings

Configure personal information of the user. Configure the settings to manage and use MagicInfo Server.

From the MagicInfo Server main page, select the Setting tab.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the SaaS administrator page is used as an example to explain all functions.

My page settings
Arrange frequently used content items on the main page for convenience. 

1	 Select Setup My Page > Setting.

1

3

2

MagicInfo Server
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1 Select a layout. It is possible to put content items in the divided frames on the main page.

2

Select the frequently used content items you want to arrange on the MagicInfo Server main page.

Click Select for the desired content item. The selected content item is displayed in the preview section.

▪▪ Placing the mouse cursor over a content item shows a preview of the content item when added. 

Refer to the following for further details on functions for each content item.  ► Content files

3

Preview section 

▪▪ Drag and drop an added content item to the desired location.

▪▪ To delete an added content item from the preview section, click .

2	 To view the updated main page after saving the settings, click Save and go to Home.

To save changes to settings during a task, click Save.

My Page content 

Notice
View notices on the server. Select a notice from a list of notices to display the notice details.

Posting/deleting a notice

1	 Click  in the notice window on the MagicInfo Server main page to open the notices list page.
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2	 To create a notice, click Write and enter text.

To delete a notice, select the notice and click Delete.

Title

Enter a notice title.

▪▪ Important: Select this option if the notice is important and needs to be 
distinguished from other notices. The notice is highlighted in a different color 
from other notices on the list. It is placed on top of the list regardless of the 
sequence of creation.

Posting period

Specify the posting period.

▪▪ Always: Display the notice continuously on the main page.

▪▪ Select: Specify the period to post a notice.

File Name To attach a file to a notice, click .

Login Info Summary
View the user ID, name, and last access date.
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User Info Summary

User Info Summary
View the number or registered/canceled users and the number of new users that requested to 
sign up.

New User Request

Approval from the administrator is required for users to log in after sign-up. The administrator 
can approve or reject users.

Click Approve/Reject to open the window where a user can be approved.

▪▪ Confirm user information. Next, select a role and group, then click Approve.

▪▪ To reject a sign-up request from a user, click Reject.

Refer to the following for further details.  ► Adding users

Premium info summary

Device Info Summary View a summary of information on added devices.

Unapproved

Display a list of devices not approved.

To approve a device, click Approve from the list. Enter the device information and click OK to 
approve the device.

Fault
View devices with errors.

Click View Details on the device list to view the error type and the resolution status.

Content Info Summary
View the number of added, deleted, or edited content items.
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Premium Schedule Info Summary

View the number of schedules that are currently running or assigned for today, all schedules, or schedules not assigned to a 
device.

Running Schedule View the number of schedules currently running on the added devices.

Scheduled for Today View the number of schedules assigned for today.

All Schedules View the number of schedules assigned to the server.

Unassigned Schedules View the number of schedules not assigned to a device.

Shortcuts
Access frequently used menus. Click an item to open the corresponding menu page.

VideoWall info summary
View information on VideoWall schedules. 
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Managing user information
View or edit user information.

Viewing user information

To view or edit user information entered during sign-up, click Manage User Info > View User Info.

▪▪ To edit user information, click Edit.

<< Note

Insert the + symbol in front of a telephone number to show the country code.
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Password management

Click Manage User Info > Manage Password. A page appears where a password can be changed.

<< Note

•	 Make sure the new password is different from the existing password.

•	 Make sure the password is a combination of alphanumeric and special characters.

•	 A password that is only made up of either letters, numbers or special characters cannot be used.

•	 Do not use three or more consecutive of the same alphanumeric characters.

•	 The password can be 8 to 50 characters long.

Canceling a user account

Click Manage User Info > Withdraw Membership. A page appears where a user account can be canceled.

To proceed with canceling a user account, read the precautions thoroughly and click the checkbox. Next, click Withdraw.

<< Note

To cancel an administrator account, administrator privileges must first be transferred to another user account. Refer to the following for further 
details on transferring privileges.  ► Transferring privileges
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Transferring privileges

An organization administrator can transfer their organization administrator privilege to another user. 

1	 Click Manage User Info > Transfer Administrator Privileges. A page appears where privileges can be transferred.

2	 Enter the user ID to transfer privileges to. Click Check if the ID is available to confirm that the ID is valid to be assigned 
privileges.

3	 To assign a new role to your account after transferring privileges, select a role from Select My New Role.

4	 After configuring the required settings, click Transfer Administrator Privileges. When a window appears indicating that 
privileges have been transferred, click OK.

<< Note

•	 Administrator privileges can only be transferred to a user in the same organization as the administrator.

•	 SaaS administrator privileges cannot be transferred.
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Managing the server
Manage the server settings, system information and service history. To manage general settings for the server, click Server 
management.

Server settings

Configure the device status and SMTP server settings. Display or hide the MagicInfo Lite or VideoWall menus. 

To view and edit the server settings, select Server Settings.

General

Device Refresh Interval Set the time interval to import device settings. in seconds in the range 1-999.

Device Update 
Frequency

Set the cycle to update device information in minutes in the range 1-999.

MagicInfo Lite Menu On
To display the MagicInfo Lite menus under the Playlist, Schedule, and Device tabs, click the 
Enable checkbox.

MagicInfo VideoWall 
Menu On

To display the MagicInfo VideoWall menus under the Schedule, Device, and Statistics tabs, click 
the Enable checkbox.

Sign-up To enable Sign up in the login page, click the Enable checkbox.
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Premium Device 
Permissions

To authorize the device manager to manage specific devices, select the Enable checkbox.

Backup Play

To activate the redundant playback function, select the Enable checkbox.

<< What is Backup Play?

If a device playing important content is disconnected from the network or the device's input source 
changes, the device with Backup Play configured will detect the change and continue to play content from 
the backup. Refer to the following for further details on Backup Play settings.  ► Using Backup Play

<< Note

•	 Users with Server Administrator or Administrator privileges are authorized to manage any device connected to the server. They do not need to 

be assigned management privileges separately.

•	 After activating Premium Device Permissions, make sure to configure privilege settings so that the device manager can manage specific devices. 
For details on device management privilege settings, refer to the following:  ► Viewing detailed user information / Editing information

SMTP Server

Is Event Mailing Enabled Click the checkbox to send e-mail notification in the occurrence of a device alarm.

Server Address Enter the SMTP server address to use to send e-mail.

Authentication Click the checkbox if authentication is required when connecting to the SMTP server.

Login ID Enter the user account required to connect to the SMTP server.

Password Enter the password required to connect to the SMTP server.

Port Enter the SMTP server port number.

SSL Enable or disable SSL.

<< Note

SMTP refers to a protocol used to send e-mail. Similar to http which is the main protocol for WWW, SMTP is a protocol used to send e-mail. Protocols 
used to receive e-mail include POP and POP3.
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E-mail Alarm for Disconnected Device

Use
To send an email notification to a user when a device is disconnected from the server, select the 
Enable checkbox.

Alarm Interval Specify the interval to send an email alarm for a disconnected device.

Run Time Set the time to run the email alarm transmission function.

<< Note

To receive an email notification of a disconnected device, select the Enable Alarm Mailing checkbox from SMTP Server.

LDAP Server

Server Address Enter the LDAP server address.

Root DN Enter the root account required to access the LDAP server.

Manager DN Enter the administrator account required to access the LDAP server.

Manager Password Enter the administrator password required to access the LDAP server.

Viewing system information
View the MagicInfo Server system information. 

To view the system information, select View System Info.
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System Information

WAS Info View the Web Application Server (WAS) information.

OS Name View the installed OS name.

OS Image Version View the OS version

OS Architecture View the OS architecture.

JVM Version View the Java Virtual Machine (JVM) version.

JVM Vendor View the Java Virtual Machine (JVM) provider.

Maximum Available Storage 
Size

View the capacity of the hard disk drive on the computer where the server is installed.

OS Info

Physical Memory View the total memory capacity.

Available Memory View the amount of remaining memory available.

Total Page File Size View the file size of all pages.

Free Page File Size View the file size of remaining pages.

Memory Load View the memory load.

Process Kernel Time View the process kernel time.

Process User Time View the process user time.

JVM Info

Free Memory Size View the amount of remaining memory available on JVM.

Total Free Memory View the total memory capacity available on JVM.

Max Free Memory View the maximum memory capacity available on JVM.

<< Note

•	 JVM is an abbreviation for Java Virtual Machine.

•	 WAS, abbreviation for Web Application Server, refers to a middleware (software engine) that runs applications online via HTTP on a computer or 
device.



194

Settings

Viewing service logs

View the communication history between the server and devices.

1	 Click Service History, and select the desired item.

2	 Select a value under Status to view a service log in more detail.

Exporting service logs

To save a list of service logs to a PC, click Export and select a file format.
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Managing external servers

DataLink server management

Add a DataLink server to MagicInfo Server to use additional functions.

To manage a DataLink server, click Datalink server management.

▪▪ To add a DataLink server to MagicInfo Server, click Add.

▪▪ To edit DataLink server information, select the desired DataLink server checkbox and click Edit. Edit the information using 
the same method as adding a server.

▪▪ To delete DataLink server information, select the desired DataLink server checkbox and click Delete.
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Managing the download server

Each main server has one download server by default. It is possible to add a download server in order to reduce load on the main 
server.

1	 To manage the download server, click FTP Server Manager.

2	 To start a download server, select a desired download server checkbox from the list and then click Start. Clicking Stop stops 
the download server. Clicking Restart restarts the download server.

3	 To remove a download server from MagicInfo Server, select a desired server checkbox from the list and then click Delete.

<< Note

A command that has been selected to control the download server may not immediately be applied to MagicInfo Server.

Managing a MagicInfo Player S2 remote server

Remotely control MagicInfo Player S2 by registering a remote server on the server. To register a MagicInfo Player S2 remote server, 
click S2PLAYER Remote server management.
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Managing SLM licenses
View information about licenses activated for MagicInfo Server and manage licenses.

Activating Additional Licenses

Register an additional license after extending a license expiration date or purchasing a new device, if required.

<< Note

•	 To extend the expiration date of a registered license, contact the dealer the product was purchased from or your local marketing representative 
to extend the license expiration date.

•	 Additional activation is not possible for trial licenses.

•	 For further details on how to register licenses for the first time, refer to the following:  ► Activating a product license

1	 Click Setting > License Info.

2	 Select a desired license checkbox from the list, and then click Additional Activation.

3	 Select an Internet connection status, and then click Next.

<< Note

•	 If not connected to the Internet, select Disconnected and then return the license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

4	 Click OK.

–– To apply changes, log out and then log in again.
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Returning SLM licenses

A license activated on a PC cannot be used from another PC. A license can be returned if the activated program has been moved 
to another PC or the license is no longer used.

<< Note

It is not possible to return a trial license key.

>> Caution

After a license is returned, information about devices connected to the server will be removed and the program will no longer be available for use. 
To use the program again, repeat the first time license activation process.

1	 Click Setting > License Info.

2	 Select a desired license checkbox from the list, and then click Return License.

3	 Click OK in the displayed window to confirm returning of the license.

4	 Select an Internet connection status, and then click Next.

<< Note

•	 If not connected to the Internet, select Disconnected and then return the license according to the on-screen instructions.

•	 To return a license offline, access the license server (http://v3.samsunggsbn.com) and enter the license key.

5	 Click OK.
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Checking the history of issued licenses

To check the history of issued licenses managed on the server, click Setting > License Info > License History.

Managing tags
Add tags to the MagicInfo Server. These tags can be assigned to devices or content files in a DLK element or playlist. 

A content file with a tag plays only on a device that has the same tag.

Adding a tag

1	 To add a tag to MagicInfo Server, click Tag Management > Add.

2	 Enter the tag name and value. Next, click Save.
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Deleting a tag

1	 To delete a tag, click Tag Management.

2	 Select a tag and click Delete.

Editing a tag

1	 To edit a tag, click Tag Management.

2	 Select a tag and click Edit. The Tag Management window appears. 

3	 Enter a new tag name and value. Next, click Save.
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Diagnostic management
Examine the status of the server, VideoWall and MagicInfo Player I.

Examining the server

To examine the server status, click Diagnostic Management > Diagnosis and select Server.

▪▪ The server examination process will start.

Examining a device

1	 To examine the status of VideoWall and MagicInfo Player I, click Diagnostic Management > Diagnosis, and then select a 
device.

2	 Enter a task name, and click Next.
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3	 Enter a task unit, and select a device or a device group. Click Next.

–– The device examination process will start.

Reporting examination results

After examination is complete, report the examination results to the administrator.

1	 To report examination results, click the desired examination result item checkbox from the list. Click Start Upload.

2	 Enter the information of the report submitter, and click Upload.

Deleting examination results

To delete examination results, click the desired examination result item checkbox. Click Delete.

<< Note

Examination results are deleted without a warning message and cannot be restored. 
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The SaaS administrator is the general administrator of MagicInfo Server. The SaaS administrator can access all the data and 
functions provided in the MagicInfo Server program.

Privileges SaaS administrator Organization administrator

Organization management O X

Group management O O

Approval O X

User management
Authorized to edit organizations, 
groups and roles of all users

Authorized to edit groups and roles of 
users under an organization where an 
administrator has privileges.

Remote control Authorized to control all devices
Authorized to control devices under on 
organization where an administrator 
has privileges.

Information access
All information provided in the 
program

Information of an organization where 
an administrator has privileges

MagicInfo Server
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Organization management
Add, delete or edit organizations in MagicInfo Server. 

From the MagicInfo main page, select the User tab.

Creating an organization

Organizations are the largest units to categorize users. The general administrator can create organizations in MagicInfo Server.

<< Note

A new organization requires an organization administrator.

1	 To create an organization, click User > Add Organization. The organization name input field appears.

2	 Enter an organization name and click .

3	 Enter information about the administrator in charge of the organization. 
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Basic Information

User ID
Enter the organization administrator account ID. An organization administrator ID 
can be 5 - 20 characters long.

User Name Enter the organization administrator name. 

Password Enter the password for the organization administrator account.

Confirm New Password Enter the password for the organization administrator account again.

E-mail Enter the e-mail address of the organization administrator.

Telephone Enter the telephone number of the organization administrator.

Mobile Phone Number Enter the cell phone number of the organization administrator.

Organization Information

Organization
Create an organization account using the organization information created 
previously.

Group Create an organization administrator account under the default group.

Role Create an organization administrator account with the Administrator role.

Team Enter the department of the organization administrator.

Position Enter the position of the organization administrator.

4	 Enter the organization and basic information of the user. Next, click OK.

<< Note

•	 A new organization requires an organization administrator.

•	 Fields with * cannot be left blank.
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Deleting an organization

The SaaS administrator can delete organizations in MagicInfo Server.

1	 To delete an organization, click User > by Group. 

2	 Select an organization and right-click on the mouse.

3	 Click Delete. A warning prompt appears. Click OK.

<< Note

•	 Ensure at least one organization exists in MagicInfo Server.

•	 Deleting an organization deletes all information on the organization.
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Renaming an organization

The SaaS administrator can change the name of an organization.

1	 To rename an organization, click User > by Group.

2	 Select an organization and right-click on the mouse.

3	 Click Rename and enter an organization name.
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Group management
The SaaS administrator and organization administrators on MagicInfo Server can manage groups under the desired organization. 

From the MagicInfo Server main page, select the User tab.

Creating groups

1	 To create a new group within an organization, click by Group.

2	 Select a group and right-click on the mouse.

3	 Click New Group and enter a group name. 

<< Note

A user group cannot be created under the Administrators folder.
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Moving a group

1	 To manage groups, click by Group. 

2	 Drag a group to a desired location.

Deleting a group

1	 To delete a group under an organization, click by Group.

2	 Select a group and right-click on the mouse.

3	 Click Delete.

<< Note

Deleting a group deletes content files saved in the group. Make sure to back up important data before deleting a group.
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Renaming a group

1	 To rename a group under an organization, click by Group.

2	 Select a group and right-click on the mouse.

3	 Click Rename and enter a group name.
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User management
The SaaS administrator can assign an organization to a new user when adding the new user.

From the MagicInfo Server main page, select the User tab.

Adding users

1	 To add a new user to an organization, click All. 

2	 Click Add to open the Add User window. 
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Basic Information

User ID Enter the user ID. A user ID can be 5 - 20 characters long.

User Name Enter the user name. 

Password Enter the user account password.

Confirm New Password Enter the user account password again.

E-mail Enter the e-mail address of the user.

Telephone Enter the telephone number of the user.

Mobile Phone Number Enter the cell phone number of the user.

Organization Information

Organization Select an organization to assign from the dropdown menu.

Group
Click Select Group to select a group under the selected organization. A group 
selection window appears.

Role Assign a role to a user by selecting a role from the dropdown menu.

Team Enter the department of the user.

Position Enter the position of the user.

3	 Enter the organization and basic information of the user to add. Next, click OK.

<< Note

When adding a user using organization administrator privileges, Organization cannot be changed.
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Moving a user to a different organization

The SaaS administrator can move a user to a different organization.

1	 To move a user to a different organization, click All. 

2	 Click the desired user checkbox and click More > Change Organization > Seleted Users. 

Selecting a group and then clicking More > Change Organization > All Users will move all users under the group to another 
group.
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3	 Select a new organization from the user organization modification window and click OK.

4	 To move content files along with a user to the selected organization, click Copy. 

<< Note

Changes to an organization are complete upon approval from the SaaS administrator. Refer to the following for further details.  ► Viewing users 
awaiting approval
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User role management
The SaaS administrator and organization administrators can add or assign user roles.

From the MagicInfo Server main page, select the User tab.

▪▪ An organization administrator is only authorized to assign roles to users under the organization where the administrator has 
privileges.

▪▪ The SaaS administrator can set privileges of a new user to all or group.

▪▪ Default roles and privileges cannot be edited.

Adding a user role

1	 To add a new user role, click Role. 

2	 Click Add from the list of roles. 

3	 Enter information of the new role and click Save. 
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Editing a user role

1	 To edit a user role, click Role.

2	 Click the desired role checkbox from the list of roles and click Edit. 

<< Note

A user role can also be edited by clicking Edit from the role details window after selecting a role.

3	 Edit the user role and click Save to update the user role.
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Deleting a user role

1	 To delete a user role, click Role. 

2	 Select the desired role checkbox and click Delete.

Exporting a list of roles

1	 To save a list of user roles as a file, click Role. 

2	 Click Export from the list of roles. Next, select PDF or Excel for the file format.
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Device management

Checking device status

The SaaS administrator can check the status of all devices currently connected to the server.

View the number of devices connected to the server.

View the number of disconnected devices that are saved on the server.

View the number of connected devices that are not approved.

View the number of connected devices with errors.

View the number of connected devices with alarms.

<< Note

The client names of devices connected to MagicInfo Server are displayed in Premium/VideoWall format.

Approving devices

The SaaS administrator can approve a new device connected to MagicInfo Server. Refer to the following for further 
details.  ► Approval
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Learn how to send content files to MagicInfo Player from MagicInfo Server and play them on devices.

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the SaaS administrator page is used as an example to explain all functions.

Adding media content files
After connecting to the server and logging in, add content files to play on devices first.

From the MagicInfo Serve main page, select the Content tab.

Adding local content files

Add content files saved on your computer.

1	 Click All > Content > Add > Local. The file uploader window appears.

MagicInfo Server
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2	 Click Add Content. Next, select a file to upload and click Open. The selected file is added to the upload list.

1 Upload content files on the upload list to the server.

2
Specify the file transfer mode (HTTP or FTP).

Configure the proxy settings if HTTP is selected as file transfer mode.

3 Add a content file on the computer to the upload list.

4 Delete the selected content file from the upload list. 

5 Delete all content files from the upload list.

3	 Double-click a content file on the upload list to configure basic information of the file.

4	 Click Start Upload. The content file has been added.

1

3 4 5

2
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Entering basic content file information
Double-click a content file on the list displayed on the file uploader window to enter basic file information.

Entered information can be edited after uploading the content file. Refer to the following for further details.  ► Editing a 
content file

Content Name Enter a content file name.

Content File Click  to select a different content file.

Group
Click  to select a group for the selected content file. 

Content files are added to the default group if no group is assigned.

Meta Data Enter meta information for a content file.
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Adding multiple content files
Add a content file comprising multiple files and sub-folders using the following steps.

1	 Add a main file (document or Flash) to the upload list.

2	 Double-click the main file added to the upload list.

3	 Add sub-files and sub-folders. Next, click Save. Multiple content files have been added.
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Adding content files from a remote location

Add content files saved on a computer in a remote location. When a content file is added from a remote location, MagicInfo 
Server communicates with the source computer regularly to update the added content file.

Adding content files in FTP mode

1	 Click All > Content > Add > Remote > FTP. The following window appears where a content file can be added.

2	 Specify the FTP server to import a content file from.
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Content Name Enter the FTP content file name.

FTP Server IP Address

Enter the IP address of the FTP server to import a content file from.

To use host name input mode, select the Host Name Type checkbox and enter the 
host name of the FTP server.

FTP Port Enter the port address of the FTP server to import a content file from.

Login ID Enter the ID used to connect to the FTP server.

Password Enter the password used to connect to the FTP server.

Remote Directory Enter the location of the FTP folder where the content file is located.

Polling Interval Set the interval to download data from the remote directory.

3	 After configuring the required settings, click Apply. The content file has been added.

Adding content files in CIFS mode

1	 Click All > Content > Add > Remote > CIFS. The following window appears where a content file can be added.
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2	 Specify the CIFS server to import a content file from.

Content Name Enter the CIFS content file name.

CIFS Server IP Address

Enter the IP address of the CIFS server to import a content file from.

To use host name input mode, select the Host Name Type checkbox and enter the 
host name of the CIFS server.

Login ID Enter the ID used to connect to the CIFS server.

Password Enter the password used to connect to the CIFS server.

Remote Directory Enter the location of the CIFS folder where the content file is located.

Polling Interval Set the interval to download data from the remote directory.

3	 After configuring the required settings, click Apply. The content file has been added.

<< CIFS

Common Internet File System (CIFS) is a standard protocol that requests a file or service on a computer from a remote location over the internet. In 
the client-server model, the client initiates a file access or program message transfer request to the server of another computer. The server sends a 
response to the client for the request.
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Adding devices
Add devices, to which content files will be distributed, to MagicInfo Server.

From the MagicInfo Server main page, select the Device tab.

<< Note

The SaaS administrator is only authorized to approve new devices. Refer to the following for further details.  ► SaaS administrator

1	 To add a device to MagicInfo Server, click Unapproved. A list of devices connected to the server that are waiting for approval 
will appear.

2	 If the desired device is not found on the list, click Search Device. It is possible to search for the device by entering the device 
IP address range.

<< Note

The maximum IP search range is 50.

3	 Select the device checkbox to approve and click Approve to open the Approve Device window.

To authorize multiple devices of the same model, select devices and click Approve. 

To enter representative names of the devices, save the device names in the "representative name_(sequence number)" 
format.

Device Name Enter a device name.

Device Group Click  to select an organization and group to assign to a device.

Location Enter the location where a device is installed.

Expired Specify the device expiration date.

4	 Enter device information and click OK.
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Adding a schedule 
Create a schedule to add to devices saved in MagicInfo Server.

From the MagicInfo Server main page, select the Schedule tab.

Creating MagicInfo schedules

1	 Select a group from All or by Group. Next, click New.

2	 Configure the basic settings for a schedule. Click View More to view additional settings.

Schedule Name Specify the schedule name. A single schedule name cannot be used more than once.

Schedule Group Click  to select a group for the schedule.

Device Type Specify the type of device to distribute the schedule to.

Select device
Select a device to distribute the schedule to. Devices can be selected by group. 
Individual devices cannot be selected.
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Content Synchronization

Enable or disable the mode to sync content files. Content file synchronization is a 
function that syncs playback times when a content file is played on multiple devices 
that share the same schedule. This function is only available on devices on the same 
network.

Deploy with Reservation

▪▪ Deploy Now: Distribute a schedule immediately after the schedule is added to 
the server. Distribution time cannot be set if this mode is enabled.

▪▪ Time to Deploy: Distribute a schedule at a specified time. All requests for 
schedule changes are saved up until the specified distribution time. These 
changes are applied all at once when the schedule is distributed.

Background Music

Select a content file to be used as the background music of a schedule. If a content 
file used in a schedule is a video that contains sound, the sound is replaced by 
the specified background music and only the video is played. Select the Play with 
content checkbox to play the content file sound and background music at the same 
time.

Description Enter description of a schedule.

3	 After configuring the required settings, click Next. Configure detailed settings for the schedule in the page displayed.

1

Configure channel names, numbers and descriptions. To add a channel, click Add CH. To delete a channel, click 
.

<< What is a channel?

A channel is similar to a TV broadcast channel. Add channels when creating a schedule and then distribute the channels to 
devices. This allows you to play desired content by changing device channels. Refer to the following for further details on 
changing channels.  ► Changing a schedule channel

1

2
5

7

3
6

4
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2

Select a screen frame of a device that will receive a distributed schedule. Play a content file on the device 
screen split according to the selected frame. To add a frame, click Edit.

Refer to the following for further details on frame settings.  ► Frame layout settings when creating a 
schedule.

3 The type of device to distribute schedules to and the available amount of disk space on the device are shown.

4

When creating a schedule, configure constraints to prevent the schedule from being executed at a specified 
time slot.

Refer to the following for further details on configuring the schedule constraints  ► Constraint settings when 
creating a schedule

5 Select a date to assign a schedule.

6

Specify the time unit of a timetable to assign a schedule to. Timetables can be selected daily, weekly or 
monthly.

▪▪ Daily: View a daily timetable.

▪▪ Weekly: View a weekly timetable.

▪▪ Monthly: View a monthly timetable.

▪▪ List: View content file playback schedules assigned to a timetable as a list. 

7 Select a time slot for content file playback by clicking or dragging.

4	 Specify the time slot for content file playback by dragging or clicking a time slot from the timetable. The program creation 
window appears.

Select Content

Select a content file or playlist to distribute to a device.

▪▪ If you do not want content or playlists to be edited inadvertently, select the 
Safety Lock checkbox.

▪▪ To configure content transition effects, select the Add Effects checkbox. 
Transition effects cannot be added when a playlist or MagicInfo Player S is in 
use.
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Period
Specify the period to execute a schedule.

▪▪ To run a schedule continuously, select the Repeat Infinitely checkbox.

Repeat

▪▪ Once: Execute a schedule only once.

▪▪ Daily: Repeat a schedule every day.

▪▪ Weekly: Repeat a schedule on the specified day(s).

▪▪ Monthly: Repeat a schedule on the specified dates of every month.

Time

Set the time to play a content file.

To play content continuously over a specified period of time, select the All Day 
checkbox.

5	 After configuring the required schedule settings, click Save. A schedule is added to the timetable.

It is possible to edit a schedule assigned to a timetable. Refer to the following for further details  ► Controlling a schedule 
assigned to a timetable

6	 Click Finish. A schedule has been added.

<< Note

It is possible to distribute videowall schedules to devices that have videowall layouts configured. Refer to the following for further 
details.  ► Creating VideoWall layout schedules

LFD settings

After a schedule is distributed to a device, remotely change the device settings to suit the scheduled content file settings or view 
the device information.

To configure a device, click the Device tab from the main page.

Monitoring
View the status of content files and schedules assigned to devices connected to MagicInfo Server. 

1	 To view the status of a device in detail, click the device from the list. 
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Device Info.
View information about a device. 

To check the UI connectivity for a distributed schedule, click .

Now Playing Content
View details of a content file playing on a device.

To check the UI connectivity for a playing content file, click .

Event View event details registered on a device.

Content Download Status View the status of content downloaded on the device.

System Usage
View the system usage for a device in a graph.

To view the system usage, click Start.

<< Note

Refer to the following for further details on UI connectivity.  ► Viewing UI connectivity of a device 

2	 To remotely view and configure devices connected to the server, click VNC. The current screen output of the device appears 
in a new window.

<< Note

The remote access function is available in MagicInfo Player I. If a remote server is registered on the server, simple functions on MagicInfo Player S2 
can be controlled remotely. Refer to the following for further details on the MagicInfo Player S2 remote server.  ► Managing a MagicInfo Player S2 

remote server

Viewing a screenshot image

To view a screenshot image captured from a device, select screenshot from the dropdown list.

<< Note

•	 An image will not appear if no screenshot image has been saved.

•	 MagicInfo Player S does not support the feature to view screenshot images.

•	 It is possible to set the cycle to capture screen output by selecting a device from the Setting tab.
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Information
View detailed information of a device.

Editing device information

1	 To edit detailed information of a device, select the device checkbox from the Informaton tab and click Edit.

Basic Information

Edit basic information of a device.

▪▪ Device Name: Change a device name.

▪▪ Device Model Name: Change a device model name.

Network

Edit the network settings for a device.

▪▪ IP: Change the IP address.

▪▪ Subnet Mask: Change the subnet mask settings.

▪▪ Gateway: Change the gateway settings.

▪▪ DNS Server (Primary): Change the default DNS settings.

▪▪ DNS Server (Secondary): Change the secondary DNS settings.

▪▪ Port: Change the port settings.

2	 Change the settings as desired and click Save.

<< Note

Unique information of a device cannot be edited.
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Changing a device group

1	 To change the group of a device, select the device checkbox and click Move.

2	 Select a new group and click OK.

Deleting devices

To delete a device from a list of devices after disconnecting the device from the server, click the device checkbox and click Delete.

Displaying/hiding items

To select items to display on the device list, click Edit Column.
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Time
Configure the on/off timer and holiday settings for a device.

<< Note

To set the on/off timer and holidays, make sure the current time is set.

Setting the current time

1	 To set the current time on a device, select the device checkbox from the Time tab and click Clock Set.

2	 Enter the date and time, and then click OK.

Timer settings

Use a device efficiently by configuring the on/off timer and holiday settings.

1	 Select the desired device checkbox and click Timer Set.
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On Time Set the on timer of the device.

Off Time Set the off timer of the device.

Separate Settings
▪▪ Repeat: Set the cycle to repeat the on timer.

▪▪ Off Repeat: Set the cycle to repeat the off timer.

Holiday
Select Apply if you do not want a device to operate on the dates selected as 
holidays.

Volume Configure the device volume.

Input Source Specify the device input source.

<< Note

Separate Settings may not be available on some models. Contact the dealer the program was purchased from for further details.

2	 Configure the settings as desired and click OK.

Holiday management

Assign holidays to a device to prevent the device from operating on specified days.

1	 Select the desired device checkbox and click Holiday Management. 

1

3

2
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1
Set the holiday period for a device by entering months and days. Make sure the start day of a holiday is not 
later than the end date.

2 Click Add to add the specified holiday period to a list of holidays.

3 The added holiday can be found in the list. Click  to delete a holiday from the list.

Settings
View and change device settings.

<< Note

It is not possible to change the settings of a disconnected device.

Changing device settings

1	 To change the settings of a device, select the device checkbox from the Setting tab and click Edit.
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2	 Change the settings as desired.

Device Name View the model name.

Device ID View the device ID.

IP View the IP address.

MagicInfo Sever URL Configure the server URL.

FTP Connection Mode Configure the FTP connection mode.

Connection Time Limit
Set the maximum waiting time before disconnecting from the server if 
communication is not made with the FTP server for a specified period of time.

Proxy Setting Enable or disable the proxy server. Edit the settings if required.

Triggering Interval Specify the triggering cycle.

Monitoring Interval Specify the monitoring cycle.

Screen Capture Interval Specify the screen capture cycle. The range is 1 to 180 minutes.

System Restart Interval Specify the device system restart cycle.

Time Zone

Configure the time zone and daylight saving time settings.

<< Note

Daylight Saving Time, also known as Summer Time, is a system that advances clocks one hour 
forward in summer.

Tunneling Server Specify the tunneling server IP address.

VNC Password
To change the VNC password, select a device from the list. Next, click Change VNC 
Password from the detailed settings page.

Repository Path Specify the location to save content files to.

Management Folder Path Specify the location of the client management folder.

Log Management

Specify the log level, the log storage period and the storage space size for logs.

<< Note

Content files are deleted automatically when the period has expired or the space is full.
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Content file management

Specify the period to keep content files saved on a computer. Specify the size of the 
space to keep content files.

<< Note

Content files are deleted automatically when the period has expired or the space is full.

Proof of Play Management

Specify the period to keep playback logs and the size of the space to keep logs.

<< Note

Content files are deleted automatically when the period has expired or the space is full.

Auto IP set Enable to automatically assign an IP when a device is connected.

Auto Computer name set Enable to assign a computer name automatically when a device is connected.

Only Download Server Download content from a download server only.

Download Server Select a download server to download content from.

Maximum Available Storage 
Size

Specify the storage size for DataLink files.

Loading Interval to play
Set the time to load data from a DataLink server before the next content file on a 
schedule is played.

Play Waiting Time
Set the waiting time before the next content file plays. This applies to the case when 
the current content file does not play until data is loaded from the DataLink server.

Settings Display or hide the content file download status.

Job Unit Select a unit used to display the content file download status.

Interval Specify the refresh interval.

Screen Rotation Rotate the screen according to the device orientation (landscape or portrait).

Computer name Specify the name of the computer where the server is installed.

Use MagicInfo Player
Enable to use MagicInfo Player on a device. Setting MagicInfo Player to FALSE 
disables the functions related to content files, content playback and schedules.

Reset Password
Reset the password of MagicInfo Player to the default. The default password is 
000000.

Background Color Specify the background color of the MagicInfo Player main page.
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Changing the device expiration date

1	 To change the expiration date for a device, select a device checkbox and click Expired.

2	 To set the expiration date to a desired date, click .

–– To use the device continually without an expiration date, click .

Assigning a tag to a device

Assign a tag to a device. This allows the device to selectively display information or play content files in a playlist or DLK element 
that have the same tag.

1	 To assign a tag to a device, click Setup > Tag.

2	 Select the desired tag checkbox, and click OK.

<< Note

To assign a tag to a device, first make sure to add the tag to the server. Refer to the following for further details on adding or editing 
tags.  ► Managing tags
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Display Control
Control display settings.

Controlling a display

1	 To control a display, click the Display Control tab. 

2	 Select the desired device checkbox and click Edit.

To edit detailed settings, click View More.

3	 Configure the items to control and click Save.

<< Note

•	 It is not possible to change the settings if a device is turned off or disconnected.

•	 Functions that can be controlled may vary depending on the input source.
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Displaying/hiding items

To select items to display on the device list, click Edit Column.

Changing a schedule channel

Change a device channel using one of the following options:

Option 1  Change the channel using the device remote control.

Option 2  Select a device checkbox from the device list and then change the channel using the dashboard function.

Option 3  Go to Device > Display Control. Select a device checkbox and click Channel.
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Using tags
Assign a tag to a device and content files. This allows you to selectively play content files on a specific device.

DLK Element

Vancouver Seoul Tokyo LA

Tokyo LA Vancouver Seoul
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Example of using tags

Playlist tags
Assign different tags to content files in a playlist. This allows a device with a tag to selectively play content files in a playlist that 
have the same tag.

<< Note

Insert multiple tags into a single content file, if required. Refer to the following for further details on using multiple tags.  ► Using multiple tags

Playlist

Content file1 Content file 2 Content file 3

Vancouver Seoul No Tag

Seoul

Playlist

Content file 1 Content file 2 Content file 3

Vancouver Seoul No Tag

No Tag
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DLK tags
Elements that can be inserted into a DLK template include image, text, and video files. Users can map various content files into a 
DLK template. Assign different tags to content files. This allows a device with a tag to selectively play content files that have the 
same tag.

<< Note

Insert multiple tags into a single content file, if required. Refer to the following for further details on using multiple tags.  ► Using multiple tags

DLK Element

Content file 1 Content file 2 Content file 3

Paris Tokyo No Tag

Paris

DLK Element

Content file1 Content file 2 Content file 3

Paris Tokyo No Tag

No Tag
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DataLink tags
Similar to content files, DLK data use tags saved on the server as Main Tag. 

DLK data display complex and variable information. DataLink Tag allow you to selectively display information as desired.

DataLink Tag example

1	 To display "weather for each city" on multiple devices, add the current weather data column as DataLink content.

2	 Select the "city name" data column as the DataLink Tag value.
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3	 Each device with a tag imports and displays weather information for a city corresponding to the DataLink Tag value that 
matches their tag.

For example, a device with a tag set to Seoul displays Fair. A device with a tag set to Tokyo displays Mostly Cloudy.

<< Note

•	 It is possible to use the Main Tag and a DataLink Tag together.

•	 A data table cannot have multiple DataLink Tag.

•	 Refer to the MagicInfo DataLink user guide for further details on DataLink.
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Using multiple tags

Assign multiple tags to a single device or content file, if required. Select tags from the list. Next, select the And or Or condition.

And condition
Content is played on a device that has all the tags assigned to the content.

Vancouver, Seoul

Vancouver, Seoul Seoul,Tokyo Vancouver, Seoul, Tokyo
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Or condition
Content is played on a device that has at least one of the tags assigned to the content.

Vancouver, Seoul

Seoul Vancouver Tokyo,Seoul,LA Tokyo,LA
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Using Backup Play
If a device playing important content is disconnected from the network or the device's input source changes, a device with 
Backup Play configured will detect the change and continue to play content from the backup.

Normal

Playlist

Important campus1 campus2 Backup

Device Group

Important campus1 campus2 Backup
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Backup Play

Playlist

Important campus1 campus2 Backup

Device Group

Important (Offline) campus1 campus2 Backup
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Server settings

1	 Click the Setting tab > Server management > Server Settings > Edit.

2	 Select the Enable checkbox next to Backup Play, and then click Save.
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Device settings

1	 Go to the device tab > by Group, and then assign the main device and backup play device that will play content to the same 
group.

2	 Select Setup, and then select the checkbox for the main device that will play content from the list. Click Tag.

3	 Select a tag, and then click OK.

4	 Assign a tag to the backup play device. A tag can be assigned using the same method as assigning a tag to the main device.

<< Note

Refer to the following for further details on using tags.  ► Using tags

5	 Go to the Device tab > by Group, and then select the device group with the tags assigned.

6	 Select the backup play device checkbox from the device list, and then click Backup Play Setup.

7	 Click OK.
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Creating a playlist

Create a playlist containing content you want to play on a device. A created playlist can be distributed to a desired device group 
after creating a schedule.

1	 Click the Playlist tab > New.

2	 Add content you want to play on the main device and backup play device.

3	 Click  next to the content that will play on the main device.

4	 Click Tag.

5	 Select the same tag as the tag assigned to the main device, and then click OK.

6	 Click Save. 

Creating a schedule

Create and distribute a content schedule containing a playlist to a desired device group. Refer to the following for further details 
on creating schedules.  ► Creating MagicInfo schedules
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VideoWall

From MagicInfo Server, manage devices where VideoWall Player is installed using the VideoWall menu. Add and manage content 
files by connecting to VideoWall Console. 

<< Note

A MagicInfo Server administrator can assign a role for each user. Available MagicInfo Server functions depend on the user role. Refer to the 
following for further details on user roles.  ► Changing a user role

In this user guide, the SaaS administrator page is used as an example to explain all functions.

Preparing to use VideoWall menus
To recognize VideoWall devices and use available menus from MagicInfo Server, first make sure to install the VideoWall Console 
and MagicInfo Player I programs on your computer.

<< Note

Ensure the VideoWall Player program is installed on the LFD devices. Refer to the MagicInfo VideoWall user guide for further details on installing 
VideoWall Player.

Installing the program

1	 Install VidoeWall Console on the computer that will be used to manage the LFD devices.

<< Note

Refer to the MagicInfo VideoWall user guide for further details on installing VideoWall Console.

2	 Install MagicInfo Player I on the same computer.

>> Caution

When installing MagicInfo Player I, make sure to select VideoWall Agent for the installation type.

MagicInfo Server
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VideoWall Console settings

1	 To add VideoWall devices where VideoWall Player is installed from VideoWall Console, run the VideoWall Console program.

<< Note

To use VideoWall Console, log in. Use "admin" for both the login ID and password.

2	 Click Find in the General tab under the Device menu. A window appears showing connection settings.

3	 From the window, select a device and click Register.

4	 The selected is displayed on the list.
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Settings to connect to MagicInfo Server

1	 To connect to MagicInfo Server, click the Configure tab > Configuration > MagicInfo Server > Settings from the VideoWall 
Console program.

MagicInfo Server Settings
Select "Access MagicInfo server periodically" first. Next, enter the IP address and port 
number of MagicInfo Server.

Proxy Setting Enable/disable the proxy and configure required settings.

FTP Mode Select Passive or Active for FTP mode.

Connection timeout 
period(Sec)

Set the waiting time before VideoWall Console is disconnected from MagicInfo 
Server due to no communication.

2	 After configuring the required settings, click OK.

3	 Clicking Connect will connect MagicInfo Server to VideoWall Console.

>> Caution

Make sure to set the operating mode to schedule mode for the VideoWall devices before configuring the settings to connect to MagicInfo Server.

To change the operating mode for the VideoWall devices, click Configure > Configuration > VideoWall in VideoWall Console. Next, select Schedule 
Mode from Operation Mode.
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MagicInfo Server settings

1	 From the main page, click the Setting tab > Server Settings.

2	 Go to Edit > MagicInfo VideoWall Menu On. Next, select the Enable checkbox and click Save. 

3	 VideoWall menus are displayed in the Schedule, Device and Statistics tabs.

Adding VideoWall devices

1	 To add VideoWall devices to MagicInfo Server, click the Device tab.

2	 Click VideoWall and then click Unapproved. Devices not approved that are connected to the network are displayed.

3	 Select a device and click Approve. The VideoWall device is added.

<< Note

The added VideoWall device can be found in Device > VideoWall > VideoWall Console Monitoring.
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Using the VideoWall menus
Using MagicInfo Server, manage schedules, device information and statistics of VideoWall devices.

Managing schedules of VideoWall devices

Content schedule management

1	 To create a content schedule to distribute to VideoWall devices, click the Schedule tab > VideoWall > Content. 

2	 Click Generate to open the schedule creation page. Enter the basic settings.

<< Note

A created content schedule is distributed instantly by default. To distribute a schedule at a desired time, click View More. 
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Schedule Name Enter the name of the schedule to create.

Schedule Group Click  to select a schedule group. 

Select device Click  to select a device to distribute a schedule to.

3	 Create a content file schedule daily, weekly or monthly. View added schedules as a list.

4	 After configuring the required settings, click Save.

VideoWall message schedule management

1	 To view and edit message schedules added to MagicInfo Server, click Schedule > VideoWall > Message from the main page. 
Message schedules are displayed.

2	 Click Generate to open the message schedule creation page. Enter the basic settings.
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Message Title Enter the name of the message to create.

Message Group Click  to select a message group.

Device Group Click  to select a device to distribute a message to.

3	 After configuring the basic settings, specify the message content, font and playback duration.

4	 After configuring the required settings, click Save.

VideoWall device management

Managing all VideoWall devices

1	 To view information about all VideoWall devices added to MagicInfo Server, click Device > VideoWall > Console Monitoring. 

2	 To view detailed information about a device, select a device from each tab.

Monitoring

View and remotely access devices.
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General

View and remotely access devices. To edit general device settings, select a device and click Edit.

Network

View the network settings of a device. To edit network settings, select a device and click Edit.
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System Information

View the system settings of a device. To configure information to display on a list, click Edit Column.

System Setup

View and edit system settings. To edit system settings, select a device and click Edit.



263

Installing and using VideoWall

Managing VideoWall devices for each Console
To view information of all VideoWall devices added in MagicInfo Server for each Console, click the Device tab > VideoWall > By 
Console.

<< Note

Refer to the following for further details on each tab.  ► Adding VideoWall devices

Checking VideoWall devices not approved
To connect to a VideoWall device that is waiting to be added, click the Device tab > VideoWall > Unapproved. 

<< Note

Refer to the following for further details on registering VideoWall devices.  ► VideoWall device management

Remotely controlling VideoWall devices

1	 To remotely control VideoWall devices using MagicInfo Server, click Device > VideoWall > Remote Job. 

2	 To apply a remote task from the list of remote tasks again, click Reuse. 

3	 To edit or cancel a remote task, click Edit or Cancel.

4	 To add a remote task, click Add.
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Viewing logs of VideoWall devices

1	 To view logs of VideoWall devices, click Device > VideoWall > View Log List by Device.

2	 To view logs of a particular device, click Device Log for the device.

3	 To view remote task logs of a particular device, click Remote Job Log.

VideoWall statistics management

View statistics for connections and schedules of VideoWall devices.

Statistical summary for VideoWall devices
To view a statistical summary for VideoWall, click Statistics > VideoWall > VideoWall Summary Statistics.
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Statistics for VideoWall devices
To view statistics for VideoWall devices, click Statistics > VideoWall > VideoWall Device Statistics.

▪▪ Statistical data can be exported as an Excel or PDF file by clicking Select Export.

▪▪ For some statistical information, it is possible to select a chart type by clicking Select Chart.

Connection status

To view the connection status of VideoWall devices, click Connection Status.

Connection Status Statistics by 
Group

View statistics by group for devices connected to the server.

Current Device Connection 
Status

View a statistical summary of the connections of devices connected to the server.

Panel On/Off Status View statistics for the panel on/off status of devices connected to the server.
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Approved devices

To view statistics for devices approved by MagicInfo Server, click Approved Device.

View by Period
Select a period to view the date an approval was requested and the schedule statistics by 
group.

Current Status
View the number of approved devices and devices not approved that are currently 
connected to the server.



267

Installing and using VideoWall

Device schedule

To view statistics for schedules distributed to devices, click Device Schedule.

By Device Group Select a period to view statistics for schedules assigned to each device group.

Current Status View statistics for a device group with schedules or a device group without schedules.
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MagicInfo Mobile can be installed on a smartphone. Use key functions by connecting to MagicInfo Server.

<< Note

This user guide is based on Version 4.3 of the Android OS.

MagicInfo Mobile installation and login

Installing the Application

1	 Enter the MagicInfo Mobile application address on the smartphone internet address bar.

MagicInfo Server
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2	 Download the MagicInfo Mobile installation file. Select OK on the application source warning window displayed.

3	 Install the program. Execute the application after completing the installation.

<< Note

•	 The MagicInfo Mobile application can be used on an Android smartphone.

•	 The MagicInfo Mobile application address is http://(Server IP):(Port)/MagicInfo/mobile. Entered address is case-sensitive.
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Adding the MagicInfo Mobile widget

After installation, add the MagicInfo Mobile widget to the smartphone home screen. This allows you to check the device status 
without connecting to MagicInfo Server.

1	 Select  > Add apps and widgets on the smartphone home screen.

2	 Select Widget from the displayed list.

3	 Select MagicInfo Dashboard from the widgets list. The MagicInfo Mobile widget is added to the home screen.
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Login

1	 Tap MagicInfo Mobile on the smartphone home screen. The application will start.

2	 The server settings window is displayed if the application is run for the first time after installation. 

Enter the MagicInfo Server IP address and port. Next, select OK to proceed.

3	 The login screen is displayed after the server settings are configured. Enter the ID at the top and the password at the bottom. 
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4	 Select Login.

<< Note

•	 From the server settings window, select Tunneling Server to set the IP address of the tunneling server. If MagicInfo Server and MagicInfo Mobile 
are connected in different network environments, the tunneling server will negotiate the two networks for the VNC remote connection.

•	 To change the server settings, select Server Settings from the login page. 

•	 To view information about MagicInfo Mobile, select  on the login page.

MagicInfo Mobile home screen layout 

1 This is the main menu of MagicInfo Mobile. The main menu can be used to manage device and server settings.

2
Status of devices connected to the server is displayed in real-time. The number above the icon represents the 
number of devices with the same status. 

1

2
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Content file and playlist management

Content file management

Add content files to distribute to devices added to the server and manage the files by category.

From the MagicInfo Mobile home screen, select Content > Content. Content files are displayed as a list.

Viewing Content
Select  > Filter from a list of content files. Filter added content files by category.

View by Group
View content files added to the server by group. Note that managing and editing groups 
are only possible on MagicInfo Server.

By Type View content files added to the server by type.

By User
View content files added to the server by user. Select a user ID to view content files added 
by the selected user.

<< Refreshing a list

To refresh a list, select  > Refresh.
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Searching content files
Select  > Search from a list of content files. Search content files as desired.

<< Note

Custom search is only available on MagicInfo Server.

Adding content files
Select  > Add from a list of content files. Add content files saved on your smartphone to the server.
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<< Note

Content files that can be added through MagicInfo Mobile include photo, video and music files.

Deleting a content file
Select  > Delete from a list of content files. Select a content file, and then tap OK to delete the file.

<< Note

•	 Alternatively, tap and hold a content file from the list to delete it.

•	 Select the select all checkbox and tap OK to delete all content files on the list.
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View Recycle Bin
Select  > View Recycle Bin from a list of content files. Content files deleted from the list can be viewed.

▪▪ To permanently delete all content files in Recycle Bin, select  > Empty Recycle Bin.

▪▪ To permanently delete the selected content file in Recycle Bin, select  > Delete.

▪▪ To restore the selected content file in Recycle Bin, select  > Restore.

<< Note

Alternatively, tap and hold a content file from the list of files in Recycle Bin to restore or permanently delete it.



277

MagicInfo Mobile

Managing Playlists

Create playlists to distribute to devices added to the server. Manage the playlists by category.

From the MagicInfo Mobile home screen, select Content > Playlist. Playlists are displayed as a list.

Viewing Playlists
Select  > Filter from a list of playlists. Filter playlists by category.

View by Group
View playlists added to the server by group. Note that managing and editing groups are 
only possible on MagicInfo Server.

By User
View playlists added to the server by user. Select a user ID to view playlists added by the 
selected user.

<< Refreshing a list

To refresh a list, select  > Refresh.
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Searching for a playlist
Select  > Search from a list of playlists. Search playlists as desired.

<< Note

Custom search is only available on MagicInfo Server.

Adding playlists
Select  > Add from a list of playlists. Add new playlists as desired.
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Deleting a playlist
Select  > Delete from a list of playlists. Select a playlist, and then tap OK to delete the playlist.

<< Note

•	 Alternatively, tap and hold a playlist from the list to delete it.

•	 Select the select all checkbox and tap OK to delete all content files on the list.
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View Recycle Bin
Select  > View Recycle Bin from the list of playlists. Playlists deleted from the list can be viewed.

▪▪ To permanently delete all playlists in Recycle Bin, select  > Empty Recycle Bin.

▪▪ To permanently delete the selected playlist in Recycle Bin, select  > Delete.

▪▪ To restore the selected playlist in Recycle Bin, select  > Restore.

<< Note

Alternatively, tap and hold a content file from the list of files in Recycle Bin to restore or permanently delete it.
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Schedule management

Content schedule management

Create content file schedules to distribute to devices added to the server. Manage the content file schedules by category.

From the MagicInfo Mobile home screen, select Schedule > Content Schedule. 

<< Note

Refer to the following for further details on scheduling.  ► Schedule

Viewing Content Schedules
Select  > Fliter from a list of schedules. Filter added content file schedules by category.

Note that managing and editing groups are only possible on MagicInfo Server.

<< Refreshing a list

To refresh a list, select  > Refresh.
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Searching Content Schedules
Select  > Search from a list of schedules. Search content file schedules as desired.

<< Note

Custom search is only available on MagicInfo Server.



283

MagicInfo Mobile

Creating Content Schedules
Using MagicInfo Mobile, conveniently create content schedules from your cell phone. Select  > New from the schedule list.

A schedule can be created in 2 steps. Tap the steps in sequence to enter details of a schedule. 

Basic settings

Configure basic schedule settings such as the schedule name, group info and content syncing mode.

1	 To configure basic settings, tap Step1.
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Schedule Name Specify the schedule name.

Schedule Group Select a schedule group. Tap , and then select a desired schedule group.

Device Group
Select a device group to distribute the schedule to. Tap , and then select a 
desired device group.

Content Synchronization Select whether to sync content.

Deploy with Reservation
Set the time to distribute the schedule. Select the Time to Deploy checkbox, and 
then specify the time.

Background Music
Select background music. Tap , and then select desired music. To play music 
along with content, select the Play with content checkbox.

Description Enter details of the schedule that will be distributed.

2	 After configuring basic settings, tap OK.

Detailed schedule settings

Configure detailed schedule settings including specifying the content to play and the device restriction and frame settings.

1	 To configure detailed settings, tap Step2.
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2	 Distribute a variety of schedules to devices by adding channels to a schedule. To add a channel, tap .

<< Note

At least one channel must be created when creating a schedule. If the device does not support the channel feature, channel settings cannot be 

configured. The page layout template, content and device restriction settings can only be configured.

Channel Name Enter a channel name.

Channel Description Enter details of the channel.

Select Template
Specify the template that will be used to construct the device screen. To specify the 
template, tap .

Content Schedule list
Configure settings for the content that will play in the schedule. To configure 
detailed settings, tap .

H/W Restrictions
Configure control commands used to control the power, input source and volume 
for devices. To configure the device control commands, tap .

3	 After configuring detailed schedule settings, tap Apply.
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Editing a content schedule
Edit basic and detailed settings for a content schedule registered on the server. 

1	 Tap a schedule from the schedule list.

2	 Edit the schedule using the same method as when creating a schedule. Tap the desired configuration step.

3	 To save an edited schedule, tap OK.



287

MagicInfo Mobile

Deleting Content Schedules
Select  > Delete from a list of schedules. Select a content schedule, and then tap OK. The schedule will be deleted.

<< Note

•	 Alternatively, tap and hold a schedule from the list to delete it.

•	 Select the select all checkbox and tap OK to delete all content files on the list.
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View Recycle Bin
Select  > View Recycle Bin from the list of schedules. Content file schedules deleted from the list can be viewed.

▪▪ To permanently delete all content file schedules in Recycle Bin, select  > Empty Recycle Bin.

▪▪ To permanently delete the selected content file schedule in Recycle Bin, select  > Delete.

▪▪ To restore the selected content file schedule in Recycle Bin, select  > Restore.

<< Note

Alternatively, tap and hold a content file from the list of files in Recycle Bin to restore or permanently delete it.
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Managing Message Schedules

Create message schedules to distribute to devices added to the server. Manage the message schedules by category.

From the MagicInfo Mobile home screen, select Schedule > Message Schedule. 

Viewing Message Schedules
Select  > Fliter from a list of schedules. Filter added message schedules by category.

Note that managing and editing groups are only possible on MagicInfo Server.

<< Refreshing a list

To refresh a list, select  > Refresh.

Searching Message Schedules
Select  > Search from a list of schedules. Search message schedules as desired.

<< Note

Custom search is only available on MagicInfo Server.
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Creating Message Schedules
Using MagicInfo Mobile, conveniently create a message schedule from your cell phone. Select  > New from the schedule list.

Creating a schedule consists of the Basic Properties and Message Settings steps.

Basic settings

Configure basic schedule settings such as schedule name and group info.

1	 To configure basic settings, tap Basic Properties.
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Message Title Enter a message schedule name.

Message Group Select a message schedule group. Tap , and then select a desired schedule group.

Device Type
Select a type of device that will play the message. Tap , and then select a device 
type.

Device Group
Select a device group to distribute the schedule to. Tap , and then select a 
desired device group.

2	 Enter basic schedule info such as the message name, message group, device type and group. Tap OK.

Message settings

Configure message settings such as the content, playback duration, font, effects and background image.

1	 To configure the settings for the message to distribute, select Message Settings.
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2	 Distribute a variety of messages to devices by adding several messages to a single schedule. To add a message, tap .

Message Enter the message content.

Playing Time Specify the message playback duration.

Playing Start Time
Set the message playback start time. To play the message on the device immediately 
after the schedule is created, select the Play Now checkbox.

Font Options Specify the text font, size and color.

Scroll Settings Specify the message scroll direction and speed.

Display Location

Specify the location to display the message on the screen.

<< Note

If the device is in videowall mode, the message is displayed in the middle of the layout. 
Accordingly, the message will not appear on the screen if the message location is set to Left 
or Right.

Background Specify the background image color and theme for the message.

3	 After configuring message settings, tap OK.
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Modify Message Schedules
Edit message schedule settings registered on the server.

1	 Tap a schedule from the schedule list.

2	 Edit the schedule using the same method as when creating a schedule. Tap a setting item.

3	 To save an edited schedule, tap OK.
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Deleting Message Schedules
Select  > Delete from a list of schedules. Select a content schedule, and then tap OK. The schedule will be deleted.

<< Note

•	 Alternatively, tap and hold a schedule from the list to delete it.

•	 Select the select all checkbox and tap OK to delete all content files on the list.
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View Recycle Bin
Select  > View Recycle Bin from the list of schedules. Message schedules deleted from the list can be viewed.

▪▪ To permanently delete all message schedules in Recycle Bin, select  > Empty Recycle Bin.

▪▪ To permanently delete the selected message schedule in Recycle Bin, select  > Delete.

▪▪ To restore the selected message schedule in Recycle Bin, select  > Restore.

<< Note

Alternatively, tap and hold a content file from the list of files in Recycle Bin to restore or permanently delete it.
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Monitoring
You can view the device status and change settings.

Select Monitoring from the MagicInfo Mobile home screen. 

All Devices

You can view devices registered on the server as thumbnails or a list. 

From a list of devices, click  > Change View and select a view mode. 

In list view mode, device thumbnails, names and IP addresses will be shown.

<< Note

•	 In thumbnail view mode, it is possible to view devices by status using the widgets at the bottom of the page. The option to view the device 
status only is available in list view mode.

•	 If selecting a widget icon at the bottom, devices that match the condition are highlighted. Devices that do not match the condition are grayed 
out.
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Filtering Setting

1	 Select  > Filtering Setting from a list of devices. It is possible to sort devices that match the desired criteria on the list.

Device Group Filter devices based on the device groups specified on the server.

Connected Filter devices according to the connection status.

Fault Filter devices with errors or alarms.

Display Device Filter devices according to the schedule status, panel status or input source.

2	 To view devices that match the specified filtering criteria, select . 

Tapping  one more time will display a list of all devices.
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Viewing basic device info
Select a device from the page showing a list of all devices. This displays basic information about the device such as the device 
name, device ID (MAC address), device group, and device IP address.
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Viewing detailed device info
Press an item in the basic device information page to view and change the detailed information as required. 

Detailed device information can only be viewed for devices connected to the server.

Display Information

Configure the display settings for a device.

Power Turn a device on or off.

Panel Status Switch a device panel on or off.

Volume Adjust the volume of a device. To mute the sound, tap .

Input Source Specify the device input source.

Picture

Configure the display settings for the device.

▪▪ MagicBright: Change the display mode (video mode, Internet mode, etc.) according 
to the intended use of the device.

▪▪ Custom: Customize the screen contrast and brightness.

▪▪ Color Tone: Specify the device background color.

▪▪ Color Control: Adjust the color values to configure the screen color.

▪▪ Color Temperature: Adjust the color temperature on the screen.
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Schedule Information

View information about schedules distributed to a device and details for a content file playing on a device.

System Information

View the system usage of a device.



301

MagicInfo Mobile

Set the time information

View and edit the time settings of a device.

Time Set the current time on a device.

Timer

Set the time to perform a task on a device.

▪▪ On Time: Turn on a device at a specified time.

▪▪ Off Time: Turn off a device at a specified time.

▪▪ Volume: Adjust the volume of a device at a specified time.

▪▪ Input Source: Change the input source on a device at a specified time.

Holiday Assign holidays to prevent a device from operating on specified dates.
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Remote Job Information

View remote task logs on a device.

Remote access
Using VNC/VKM mode, remotely access a device connected to the server.

1	 Tap Monitoring on the home screen and select a device.

2	 Specify the remote access mode. Tap  > VNC or  > VKM.
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3	 A connection is established automatically using the selected mode.

<< Note

•	 If remote access in MagicInfo is not functioning properly, open the port 54321 and 5902 on the firewall. 

•	 VNC is an acronym for Virtual Network Computing.

Approval

1	 To add a device that is connected to the server but not saved on the server, tap Approve from the home screen.
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2	 Select a device and configure the device information. Next, tap Approve.

<< Note

Refer to the following for further details on authorizing devices.  ► Approval

Notice
To view notices added to the server, tap Notice from the home screen and select a notice.
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Setting
To change the MagicInfo Mobile system settings, tap Setting from the home screen.

Version View the server version.

Server URL Edit the server connection settings.

Monitoring Refresh Interval Specify the device monitoring refresh interval.

Homescreen Refresh Period Specify the interval for the home screen widgets to refresh device information.

Available space View the remaining memory available on your smartphone.
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To send inquiries and requests for questions regarding open sources, contact Samsung via Email (oss.request@samsung.com).	

■ This product uses some software programs which are distributed under the LGPL.

LGPL software: FFMpeg

GNU LESSER GENERAL PUBLIC LICENSE
Version 2.1, February 1999 

Copyright (C) 1991, 1999 Free Software Foundation, Inc.

51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA

Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

[This is the first released version of the Lesser GPL. It also counts as the successor of the GNU Library Public License, version 2, hence the version number 2.1.]

Preamble
The licenses for most software are designed to take away your freedom to share and change it. By contrast, the GNU General Public Licenses are intended to 
guarantee your freedom to share and change free software--to make sure the software is free for all its users. 

This license, the Lesser General Public License, applies to some specially designated software packages--typically libraries--of the Free Software Foundation and 
other authors who decide to use it. You can use it too, but we suggest you first think carefully about whether this license or the ordinary General Public License is 
the better strategy to use in any particular case, based on the explanations below. 

When we speak of free software, we are referring to freedom of use, not price. Our General Public Licenses are designed to make sure that you have the freedom 
to distribute copies of free software (and charge for this service if you wish); that you receive source code or can get it if you want it; that you can change the 
software and use pieces of it in new free programs; and that you are informed that you can do these things. 

To protect your rights, we need to make restrictions that forbid distributors to deny you these rights or to ask you to surrender these rights. These restrictions 
translate to certain responsibilities for you if you distribute copies of the library or if you modify it. 

For example, if you distribute copies of the library, whether gratis or for a fee, you must give the recipients all the rights that we gave you. You must make sure that 
they, too, receive or can get the source code. 

If you link other code with the library, you must provide complete object files to the recipients, so that they can relink them with the library after making changes 
to the library and recompiling it. And you must show them these terms so they know their rights. 

We protect your rights with a two-step method: (1) we copyright the library, and (2) we offer you this license, which gives you legal permission to copy, distribute 
and/or modify the library. 

MagicInfo Server
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To protect each distributor, we want to make it very clear that there is no warranty for the free library. 

Also, if the library is modified by someone else and passed on, the recipients should know that what they have is not the original version, so that the original 
author's reputation will not be affected by problems that might be introduced by others. 

Finally, software patents pose a constant threat to the existence of any free program. We wish to make sure that a company cannot effectively restrict the users 
of a free program by obtaining a restrictive license from a patent holder. Therefore, we insist that any patent license obtained for a version of the library must be 
consistent with the full freedom of use specified in this license. 

Most GNU software, including some libraries, is covered by the ordinary GNU General Public License. 

This license, the GNU Lesser General Public License, applies to certain designated libraries, and is quite different from the ordinary General Public License. We use 
this license for certain libraries in order to permit linking those libraries into non-free programs. 

When a program is linked with a library, whether statically or using a shared library, the combination of the two is legally speaking a combined work, a derivative 
of the original library. The ordinary General Public License therefore permits such linking only if the entire combination fits its criteria of freedom. The Lesser 
General Public License permits more lax criteria for linking other code with the library. 

We call this license the “Lesser” General Public License because it does Less to protect the user's freedom than the ordinary General Public License. It also provides 
other free software developers Less of an advantage over competing non-free programs. These disadvantages are the reason we use the ordinary General Public 
License for many libraries. However, the Lesser license provides advantages in certain special circumstances. 

For example, on rare occasions, there may be a special need to encourage the widest possible use of a certain library, so that it becomes a de-facto standard. To 
achieve this, non-free programs must be allowed to use the library. A more frequent case is that a free library does the same job as widely used non-free libraries. 
In this case, there is little to gain by limiting the free library to free software only, so we use the Lesser General Public License. 

In other cases, permission to use a particular library in non-free programs enables a greater number of people to use a large body of free software. For example, 
permission to use the GNU C Library in non-free programs enables many more people to use the whole GNU operating system, as well as its variant, the GNU/
Linux operating system. 

 

Although the Lesser General Public License is Less protective of the users’ freedom, it does ensure that the user of a program that is linked with the Library has the 
freedom and the wherewithal to run that program using a modified version of the Library. 

The precise terms and conditions for copying, distribution and modification follow. Pay close attention to the difference between a “work based on the library” 
and a “work that uses the library”. The former contains code derived from the library, whereas the latter must be combined with the library in order to run.

TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION
0)  This License Agreement applies to any software library or other program which contains a notice placed by the copyright holder or other authorized party 
saying it may be distributed under the terms of this Lesser General Public License (also called “this License”). Each licensee is addressed as “you”. 

A “library” means a collection of software functions and/or data prepared so as to be conveniently linked with application programs (which use some of those 
functions and data) to form executables. 

The “Library”, below, refers to any such software library or work which has been distributed under these terms. A “work based on the Library” means either the 
Library or any derivative work under copyright law: that is to say, a work containing the Library or a portion of it, either verbatim or with modifications and/or 
translated straightforwardly into another language. (Hereinafter, translation is included without limitation in the term “modification”.) 

“Source code” for a work means the preferred form of the work for making modifications to it. For a library, complete source code means all the source code for all 
modules it contains, plus any associated interface definition files, plus the scripts used to control compilation and installation of the library. 

Activities other than copying, distribution and modification are not covered by this License; they are outside its scope. The act of running a program using the 
Library is not restricted, and output from such a program is covered only if its contents constitute a work based on the Library (independent of the use of the 
Library in a tool for writing it). Whether that is true depends on what the Library does and what the program that uses the Library does. 

1)  �You may copy and distribute verbatim copies of the Library’s complete source code as you receive it, in any medium, provided that you conspicuously and 
appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; keep intact all the notices that refer to this License and to the 
absence of any warranty; and distribute a copy of this License along with the Library.  
You may charge a fee for the physical act of transferring a copy, and you may at your option offer warranty protection in exchange for a fee. 

2)  �You may modify your copy or copies of the Library or any portion of it, thus forming a work based on the Library, and copy and distribute such modifications or 
work under the terms of Section 1 above, provided that you also meet all of these conditions: 

     a)  The modified work must itself be a software library. 

     b)  �You must cause the files modified to carry prominent notices stating that you changed the files and the date of any change. 

     c)  You must cause the whole of the work to be licensed at no charge to all third parties under the terms of this License. 
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     d)  �If a facility in the modified Library refers to a function or a table of data to be supplied by an application program that uses the facility, other than as an 
argument passed when the facility is invoked, then you must make a good faith effort to ensure that, in the event an application does not supply such 
function or table, the facility still operates, and performs whatever part of its purpose remains meaningful. (For example, a function in a library to compute 
square roots has a purpose that is entirely well-defined independent of the application. Therefore, Subsection 2d requires that any application-supplied 
function or table used by this function must be optional: if the application does not supply it, the square root function must still compute square roots.) 
These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the Library, and can be reasonably 
considered independent and separate works in themselves, then this License, and its terms, do not apply to those sections when you distribute them as 
separate works.  
But when you distribute the same sections as part of a whole which is a work based on the Library, the distribution of the whole must be on the terms of 
this License, whose permissions for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote it. Thus, it is not the 
intent of this section to claim rights or contest your rights to work written entirely by you; rather, the intent is to exercise the right to control the distribution 
of derivative or collective works based on the Library. In addition, mere aggregation of another work not based on the Library with the Library (or with a 
work based on the Library) on a volume of a storage or distribution medium does not bring the other work under the scope of this License. 

3)  �You may opt to apply the terms of the ordinary GNU General Public License instead of this License to a given copy of the Library. To do this, you must alter all 
the notices that refer to this License, so that they refer to the ordinary GNU General Public License, version 2, instead of to this License. (If a newer version than 
version 2 of the ordinary GNU General Public License has appeared, then you can specify that version instead if you wish.) Do not make any other change in 
these notices. Once this change is made in a given copy, it is irreversible for that copy, so the ordinary GNU General Public License applies to all subsequent 
copies and derivative works made from that copy.  
This option is useful when you wish to copy part of the code of the Library into a program that is not a library. 

4)  �You may copy and distribute the Library (or a portion or derivative of it, under Section 2) in object code or executable form under the terms of Sections 1 and 
2 above provided that you accompany it with the complete corresponding machine-readable source code, which must be distributed under the terms of 
Sections 1 and 2 above on a medium customarily used for software interchange.  
If distribution of object code is made by offering access to copy from a designated place, then offering equivalent access to copy the source code from the 
same place satisfies the requirement to distribute the source code, even though third parties are not compelled to copy the source along with the object code. 

5)  �A program that contains no derivative of any portion of the Library, but is designed to work with the Library by being compiled or linked with it, is called a 
“work that uses the Library”. Such a work, in isolation, is not a derivative work of the Library, and therefore falls outside the scope of this License.  
However, linking a “work that uses the Library” with the Library creates an executable that is a derivative of the Library (because it contains portions of the 
Library), rather than a “work that uses the library”.  
The executable is therefore covered by this License. Section 6 states terms for distribution of such executables.  
When a “work that uses the Library” uses material from a header file that is part of the Library, the object code for the work may be a derivative work of the 
Library even though the source code is not. Whether this is true is especially significant if the work can be linked without the Library, or if the work is itself a 
library. The threshold for this to be true is not precisely defined by law.  
If such an object file uses only numerical parameters, data structure layouts and accessors, and small macros and small inline functions (ten lines or less 
in length), then the use of the object file is unrestricted, regardless of whether it is legally a derivative work. (Executables containing this object code plus 
portions of the Library will still fall under Section 6.)  
Otherwise, if the work is a derivative of the Library, you may distribute the object code for the work under the terms of Section 6. Any executables containing 
that work also fall under Section 6, whether or not they are linked directly with the Library itself. 

6)  �As an exception to the Sections above, you may also combine or link a “work that uses the Library” with the Library to produce a work containing portions 
of the Library, and distribute that work under terms of your choice, provided that the terms permit modification of the work for the customer’s own use and 
reverse engineering for debugging such modifications.  
You must give prominent notice with each copy of the work that the Library is used in it and that the Library and its use are covered by this License. You must 
supply a copy of this License. If the work during execution displays copyright notices, you must include the copyright notice for the Library among them, as 
well as a reference directing the user to the copy of this License. Also, you must do one of these things: 

     a)  �Accompany the work with the complete corresponding machine-readable source code for the Library including whatever changes were used in the work 
(which must be distributed under Sections 1 and 2 above); and, if the work is an executable linked with the Library, with the complete machine-readable 
“work that uses the Library”, as object code and/or source code, so that the user can modify the Library and then relink to produce a modified executable 
containing the modified Library. (It is understood that the user who changes the contents of definitions files in the Library will not necessarily be able to 
recompile the application to use the modified definitions.) 

     b)  �Use a suitable shared library mechanism for linking with the Library. A suitable mechanism is one that (1) uses at run time a copy of the library already 
present on the user’s computer system, rather than copying library functions into the executable, and (2) will operate properly with a modified version of the 
library, if the user installs one, as long as the modified version is interface-compatible with the version that the work was made with. 

     c)  �Accompany the work with a written offer, valid for at least three years, to give the same user the materials specified in Subsection 6a, above, for a charge no 
more than the cost of performing this distribution. 

     d)  �If distribution of the work is made by offering access to copy from a designated place, offer equivalent access to copy the above specified materials from the 
same place. 

     e)  �Verify that the user has already received a copy of these materials or that you have already sent this user a copy. For an executable, the required form of the 
“work that uses the Library” must include any data and utility programs needed for reproducing the executable from it. However, as a special exception, the 
materials to be distributed need not include anything that is normally distributed (in either source or binary form) with the major components (compiler, 
kernel, and so on) of the operating system on which the executable runs, unless that component itself accompanies the executable.  
It may happen that this requirement contradicts the license restrictions of other proprietary libraries that do not normally accompany the operating system. 
Such a contradiction means you cannot use both them and the Library together in an executable that you distribute. 
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7)  �You may place library facilities that are a work based on the Library side-by-side in a single library together with other library facilities not covered by this 
License, and distribute such a combined library, provided that the separate distribution of the work based on the Library and of the other library facilities is 
otherwise permitted, and provided that you do these two things: 

     a)  �Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library facilities. This must be distributed 
under the terms of the Sections above. 

     b)  �Give prominent notice with the combined library of the fact that part of it is a work based on the Library, and explaining where to find the accompanying 
uncombined form of the same work. 

8)  �You may not copy, modify, sublicense, link with, or distribute the Library except as expressly provided under this License. Any attempt otherwise to copy, 
modify, sublicense, link with, or distribute the Library is void, and will automatically terminate your rights under this License. However, parties who have 
received copies, or rights, from you under this License will not have their licenses terminated so long as such parties remain in full compliance. 

9)  �You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to modify or distribute the Library or its 
derivative works. These actions are prohibited by law if you do not accept this License. Therefore, by modifying or distributing the Library (or any work based 
on the Library), you indicate your acceptance of this License to do so, and all its terms and conditions for copying, distributing or modifying the Library or 
works based on it. 

10) �Each time you redistribute the Library (or any work based on the Library), the recipient automatically receives a license from the original licensor to copy, 
distribute, link with or modify the Library subject to these terms and conditions. You may not impose any further restrictions on the recipients’ exercise of the 
rights granted herein. You are not responsible for enforcing compliance by third parties with this License. 

11) �If, as a consequence of a court judgment or allegation of patent infringement or for any other reason (not limited to patent issues), conditions are imposed 
on you (whether by court order, agreement or otherwise) that contradict the conditions of this License, they do not excuse you from the conditions of this 
License. If you cannot distribute so as to satisfy simultaneously your obligations under this License and any other pertinent obligations, then as a consequence 
you may not distribute the Library at all. For example, if a patent license would not permit royalty-free redistribution of the Library by all those who receive 
copies directly or indirectly through you, then the only way you could satisfy both it and this License would be to refrain entirely from distribution of the 
Library. If any portion of this section is held invalid or unenforceable under any particular circumstance, the balance of the section is intended to apply, and 
the section as a whole is intended to apply in other circumstances.  
It is not the purpose of this section to induce you to infringe any patents or other property right claims or to contest validity of any such claims; this section 
has the sole purpose of protecting the integrity of the free software distribution system which is implemented by public license practices. Many people have 
made generous contributions to the wide range of software distributed through that system in reliance on consistent application of that system; it is up to 
the author/donor to decide if he or she is willing to distribute software through any other system and a licensee cannot impose that choice. This section is 
intended to make thoroughly clear what is believed to be a consequence of the rest of this License. 

12) �If the distribution and/or use of the Library is restricted in certain countries either by patents or by copyrighted interfaces, the original copyright holder who 
places the Library under this License may add an explicit geographical distribution limitation excluding those countries, so that distribution is permitted only 
in or among countries not thus excluded. In such case, this License incorporates the limitation as if written in the body of this License. 

13) �The Free Software Foundation may publish revised and/or new versions of the Lesser General Public License from time to time. Such new versions will be 
similar in spirit to the present version, but may differ in detail to address new problems or concerns.  
Each version is given a distinguishing version number. If the Library specifies a version number of this License which applies to it and “any later version”, you 
have the option of following the terms and conditions either of that version or of any later version published by the Free Software Foundation. If the Library 
does not specify a license version number, you may choose any version ever published by the Free Software Foundation. 

14) �If you wish to incorporate parts of the Library into other free programs whose distribution conditions are incompatible with these, write to the author to ask 
for permission. For software which is copyrighted by the Free Software Foundation, write to the Free Software Foundation; we sometimes make exceptions for 
this. Our decision will be guided by the two goals of preserving the free status of all derivatives of our free software and of promoting the sharing and reuse of 
software generally. 
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NO WARRANTY
15) �BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT 

WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE LIBRARY “AS IS” WITHOUT WARRANTY OF ANY 
KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE LIBRARY IS WITH YOU. SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME THE 
COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION. 

16) �IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MODIFY 
AND/OR REDISTRIBUTE THE LIBRARY AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES, INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR 
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE LIBRARY (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING 
RENDERED INACCURATE OR LOSSES SUSTAINED BY YOU OR THIRD PARTIES OR A FAILURE OF THE LIBRARY TO OPERATE WITH ANY OTHER SOFTWARE), EVEN IF 
SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

END OF TERMS AND CONDITIONS

How to Apply These Terms to Your New Libraries
If you develop a new library, and you want it to be of the greatest possible use to the public, we recommend making it free software that everyone can 
redistribute and change. You can do so by permitting redistribution under these terms (or, alternatively, under the terms of the ordinary General Public License). 

To apply these terms, attach the following notices to the library. It is safest to attach them to the start of each source file to most effectively convey the exclusion 
of warranty; and each file should have at least the “copyright” line and a pointer to where the full notice is found. 

one line to give the library’s name and an idea of what it does.

Copyright (C) year name of author

This library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser General Public License as published by the Free Software 
Foundation; either version 2.1 of the License, or (at your option) any later version.

This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS 
FOR A PARTICULAR PURPOSE.

See the GNU Lesser General Public License for more details.

You should have received a copy of the GNU Lesser General Public License along with this library; if not, write to the Free Software Foundation, Inc., 51 Franklin 
Street, Fifth Floor, Boston, MA 02110-1301 USA.

Also add information on how to contact you by electronic and paper mail. 

You should also get your employer (if you work as a programmer) or your school, if any, to sign a “copyright disclaimer” for the library, if necessary. Here is a 
sample; alter the names: 

Yoyodyne, Inc., hereby disclaims all copyright interest in the library ‘Frob’ (a library for tweaking knobs) written by James Random Hacker.

Signature of Ty Coon, 1 April 1990 Ty Coon, President of Vice

That’s all there is to it!
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Apache License, Version 2.0
Foundation Projects People Get Involved Download Support Apache Home ≫ Licenses

Apache License Version 2.0, January 2004

http://www.apache.org/licenses/ 

TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION

1. Definitions.

"License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.

"Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.

"Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For 
the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or 
otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.

"You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.

"Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and 
configuration files.

"Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, 
generated documentation, and conversions to other media types.

"Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included 
in or attached to the work (an example is provided in the Appendix below).

"Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, 
annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not 
include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.

"Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works 
thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit 
on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the 
Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems 
that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously 
marked or otherwise designated in writing by the copyright owner as "Not a Contribution."

"Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently 
incorporated within the Work.

2. Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, 
no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the 
Work and such Derivative Works in Source or Object form.

3. Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, 
no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the 
Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by 
combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including 
a cross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent 
infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
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4. Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source 
or Object form, provided that You meet the following conditions:

You must give any other recipients of the Work or Derivative Works a copy of this License; and

You must cause any modified files to carry prominent notices stating that You changed the files; and

You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of 
the Work, excluding those notices that do not pertain to any part of the Derivative Works; and

If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution 
notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: 
within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, 
within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational 
purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum 
to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License. You may add Your own 
copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your 
modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions 
stated in this License.

5. Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor 
shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or 
modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.

6. Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for 
reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.

7. Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) 
on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of 
TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using 
or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.

8. Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law 
(such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, 
incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to 
damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has 
been advised of the possibility of such damages.

9. Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance 
of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only 
on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor 
harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
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END OF TERMS AND CONDITIONS

APPENDIX: How to apply the Apache License to your work

To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying 
information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or 
class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.

   Copyright @ 2009 – 2014 Samsung Electronic Co. Ltd.

   Licensed under the Apache License, Version 2.0 (the "License");

   you may not use this file except in compliance with the License.

   You may obtain a copy of the License at

       http://www.apache.org/licenses/LICENSE-2.0

   Unless required by applicable law or agreed to in writing, software

   distributed under the License is distributed on an "AS IS" BASIS,

   WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.

   See the License for the specific language governing permissions and

   limitations under the License.



www.samsung.com
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